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This chapterintroduces you to SMART Notebook® collaborative learning software and explains
how to get started with the software.

About SMART Notebook software

In SMART Notebook software, you can create .notebook files that include graphics, text, tables,
lines, shapes, animations and more. Present your file and keep your class’s attention as you move
and interact with these objects. When your class provides comments and suggestions, write their
input on the page using digital ink. You can open .notebook files in SMART Notebook software on
a Windows®, Mac or Linux® computer. You can also export your file in a variety of formats, including
HTML and PDF.

You can install SMART Notebook Tools as well as third-party add-ons to add special features to
SMART Notebook software. SMART Notebook Tools include the following:
o« 3D Tools for SMART Notebook software

« Mixed Reality Tools for SMART Document Camera™

About the other SMART software on your
computer

Your computer might include the following other SMART software.
« SMART Product Drivers

Your interactive product detects contact with its screen and sends each contact point, along
with Pen tool information, to the connected computer. SMART Product Drivers translates the
information into mouse clicks and digital ink. SMART Product Drivers enables you to perform
normal computer operations by using your finger or a pen.

¢« SMART Ink™

Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save
or erase your notes.
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« SMART Board® Tools

You can draw attention to specific parts of a page using SMART Board Tools, such as the
Screen Shade, Spotlight, Magnifier and Pointer.

What’s new

SMART Notebook 2014 software introduces the following new features.

SMART Notebook 14.3 software

Feature Topic

Lesson Recorder provides an easy way | Recording pages with the Lesson Recorder on
to record activitieson a page 129
SMART Notebook software page.

You can link any object to a tool on Linking objects to tools on page 140
your software toolbar to create a
customized tool that you can place
anywhere on your page.

You can cut or copy and paste a page Cutting or copying and pasting pages on page 24
using the Page Sorter.

You can use the Text Pento do the Editing with the Text Penon page 138
following:

- Insert text in a different color
- Change the color of selected text
- Change the color of a whole world

You can lock an object but allow it to Locking objects on page 104
move horizontally or vertically.

The screen shade is available in Using the Screen Shade on page 131
multiple colors.

The picture transparency dialog boxis | Creating transparent areas in a picture on page 81
resizable.

SMART Notebook 14.2 software

Feature Topic

SMART Blocks Using SMART Blocks on page 142
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Feature

Topic

You can use colored ink to
write equations in the Math
Editor.

Inserting equations with the Math Editor on page 85

SMART Notebook 14.1 software

Feature

Topic

Math Editor

Inserting equations with the Math Editor on page 85

Tool change notifications

Viewing tool change notifications on page 11

SMART Notebook 14 software

Feature

Topic

Paint Brush pentype

Writing or drawing digital ink on page 30

Crop images

Cropping images with a mask on page 64

Notebook Connect

Accessing RSS feeds with SMART Connecton page 171

GeoGebra add-on

Inserting content from GeoGebra on page 78

Ink editing

Using the Text Penon page 137

XC Collaboration add-on

Accessing XC Collaborationon page 170

Calligraphic pentype

Writing or drawing digital ink on page 30

Starting SMART Notebook software

Start SMART Notebook software by pressing Notebook in the Dock.

NOTE

If your computer’s display refresh rate is less than 60 Hz, a warning message appears when you
first start SMART Notebook software. You can change the display refresh rate by opening

System Preferences > Displays in Mac OS X operating system software.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You
can read the contents of this file to learn more about the software and the new features in the latest

release. When you’re done, select File> New to create a new, blank file.
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NOTE

When you start the software subsequent times, a new, blank file opens automatically. To open
the tutorial file, select Help > Tutorial.

Navigating the user interface

The SMART Notebook software user interface consists of the following components:
« Menu
e Toolbar
o Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response®)

« Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in
SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are
organized in panels.

NOTE

The commands in the toolbar are also accessible from the menu (see Menu above).

Actions panel

The Actions panel of the toolbar includes buttons that enable you to browse and make changes to

.notebook files:

) || & =l T gl
alal 4% 505 |ES

l*w—‘i—r*
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Plug-ins panel
If you install SMART Notebook Tools, such as SMART Response software, or third-party plug-ins, an
additional panel appears to the right of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

P &R
A /T

Contextual panel
When you select one of the buttons inthe Tools panel, additional buttons appear. For example, if

you select Pens Hﬂ' the following additional buttons appear:

I o I e

& 4 = @

‘_..f-‘ "-_.’I

—1 ﬁ 1_\
N\ N

Pen Types hutton Line types Property selectors

Press the Pen Types button to select a pen type and then press one of the line type buttons to
write or draw digital ink in that line type. You can customize a selected line type using the options
in the Properties tab and then save your changes for future use (see Saving tool settings on

page 59).

The three property selectors beside the line type buttons enable you to set the color, thickness,
style and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.
Customizing the toolbar

You can add, remove and change the position of buttons on the toolbar by pressing Customize the
toolbar % (see Customizing the toolbar on page 175).
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By default, the toolbar appears at the top of the SMART Notebook software window. However,
you can move it to the bottom of the window by pressing Move toolbar to top/bottom of window

I . This is useful in situations where you or your students can’t reach the toolbar when it’s at the

top of the window.

Page Sorter
The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates
these thumbnails as you change the contents of the pages.
Using the Page Sorter, you can do the following:

« Cutorcopy and paste pages

« Display pages

« Cutting, copying, pasting pages

« Create pages

« Clone pages

o Clearpages

« Delete pages

« Rename pages

o Rearrange pages

« Move objects from one page to another

« Group pages

Opening the Page Sorter

To open the Page Sorter, press Page Sorter B

Customizing the Page Sorter
You can move the Page Sorter from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page
Sorter when you aren’t using it by selecting the Auto-hide check box. (To display the Page Sorter

whenit’s hidden, press Page Sorter IQ.)
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NOTE

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab

The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can
use in your lessons, and displays preview images of this content. The Gallery tab also provides
access to other online resources. For more information, see Inserting content from the Gallery on
page 76.

You can also include your own content and content from otherteachers in your school in the
Gallery tab (see Organizing and sharing content using the Gallery on page 91).

Opening the Gallery tab
To open the Gallery tab, press Gallery D

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab
whenyou aren’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s

hidden, press Gallery D.)

NOTE

If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more
information, see Attaching files and web pages on page 89.

Opening the Attachments tab

To open the Attachments tab, press Attachments df‘;

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.
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You can resize the Attachments tab by dragging its border left or right. You can also hide the
Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the

Attachments tab when it’s hidden, press Attachments df";.)

NOTE

If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on
automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text
and tables. Depending on the object you select, you can change the following:

o The color, thickness and style of lines
« The transparency and fill effects of objects
o The fonttype, size and style of text
« The animation of objects
The Properties tab displays only the options that are available for the object you select. For more

information on displaying and setting object properties in the Properties tab, see Changing
objects’ properties on page 56.

The Properties tab also includes a Page Recording button. You can use this feature to record your
actions on the current page (see Recording pages with the Lesson Recorder on page 129).

Opening the Properties tab

A
To open the Properties tab, press Properties === .

Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Properties tab by dragging its border left or right. You can also hide the
Properties tab when you aren’t using it by selecting the Auto-hide check box. (To display the

NOTE

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.
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Add-ons tab
The Add-ons tab enables you to work with SMART Notebook software add-ons (see Enhancing
SMART Notebook software with add-ons on page 167).

Opening the Add-ons tab
To open the Add-ons tab, press Add-ons 't

Customizing the Add-ons tab
You can move the Add-ons tab from one side of the SMART Notebook software window to the

other by pressing Move Sidebar H.

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons
tab when you aren’t using it by selecting the Auto-hide check box. (To display the Add-ons tab

when it’s hidden, press Add-ons 't.)

NOTE

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have
SMART Response software installed.

Page area
The page area displays the contents of a selected page in afile. This is the area of the page where
you create and work with objects (see Creating basic objects on page 29).
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Viewing tool change naotifications

If your SMART product has Touch Recognition enabled, SMART Notebook software displays tool
change notifications when you select a new hardware tool or change a tool’s settings. Pens, the
eraser and the mouse are all hardware tools. You can also view tool change notifications when you
touch the display with your finger.

NOTE
Only some SMART hardware products support Touch Recognition. For more information, refer to

your SMART hardware product’s user’s guide.

. To view tool change notifications
Using a hardware tool or your finger, press the toolbar to select tool settings.

A status bar appears under the toolbar and shows the active tool and settings. The status bar
updates each time you select another tool or setting.

NOTE
The status bar also appears when you assign ink settings to the hardware pen using the
Properties tab (see Changing objects’ properties on page 56).
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Using gestures

You can interact with objects in SMART Notebook software using the following gestures (if
supported by your interactive product):

o

-

Swipe (left to right) Swipe (right to left)

L o

ey

Sy

Pinch to zoom in/ scale (enlarge) Pinch to zoom out / scale (reduce)
— o0 |
2 "
ki
Pan Rotate

12 smarttech.com/kb/170656



CHAPTER1
GETTING STARTED WITH SMART NOTEBOOK SOFTWARE

e

- P

Shake Flick

Undoing and redoing actions

When you make changes to a file, you can reverse the effects of your previous actions and

commands.

NOTE
If two people are using your interactive product, pressing Undo and Redo affects the actions of

both users.

. To reverse the effect of the last action

Press Undo Rj

NOTE

You can undo an unlimited number of actions.

. To reinstate the last action reversed with the Undo command

Press Redo tﬁ
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In SMART Notebook software, you can create or open SMART Notebook software (.notebook)
files. After creating or opening a .notebook file, you can save it, print it and complete other
common tasks.

Creating files

When you start SMART Notebook software for the first time, a tutorial file opens automatically.
When you start the software subsequent times, a new .notebook file opens automatically.
However, you can create a new file at any time.

. To create afile

Select File> New.

Opening files

With SMART Notebook 11 software, you can open the following:
« .notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)

« xbkfiles (the default file format for SMART Notebook 8.x, 9.0 and 9.1 software)
Afteryou open a file, you can save the file as a .notebook file.

The method by which you open afile is the same for all versions of SMART Notebook
software.

. To open afile
1. Press Open File ﬂ

The Open dialog box appears.
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2. Browse to and select the file.
3. Press Open.

TIP

You can open a recently opened file by selecting File> Open Recent, and then
selecting the file name.

Saving files

By default, SMART Notebook software saves your files in .notebook format. Anyone with
SMART Notebook 9.5 or later software for Windows operating systems, Mac OS X operating
system software or Linux operating systems installed on his or her computer can open a
.notebook file.

. To save a new file

i
1. Press Save H

A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.

. To save an existing file

i
Press Save H

. To save an existing file with a new name or location
1. Select File> Save As.
A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.

. To save all open files

Select File > Save All.
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Exporting files

You can export your .notebook files to the following formats:
« Web pages
¢ Picture formats
o BMP
o JPEG
o PNG
o TIFF
« PDF

« Interactive Whiteboard Common File Format (CFF)

NOTES

« SMART Notebook software doesn’t include links when you export files as web pages,
picture files or PDF.

« SMART Notebook software doesn’t include attachments when you export files as
picture files or PDF. To include attachments, you must export your file as web pages.

« SMART Notebook software doesn’t export files that you attach to your .notebook file as
aliases. If you want to include an attachment, attach a copy of the file (see Attaching
files and web pages on page 89).

« SMART Notebook software doesn’'t export some gradient, pattern and image effects.
These effects might appear as a solid fill or appear incorrectly in the exported file.

. To export afile as web pages
1. Select File> Export As > Web Page.
A dialog box appears.
2. Browse to where you want to export the file.
3. Type aname for the file in the Save As box.

4. Press Save.

. To export afile as picture files
1. Select File> Export As > Image Files.
A dialog box appears.
2. Selectafolderwhere you want to export the files.

3. Select a picture format in the Image Format drop-down list.
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4. Select a picture size inthe Image Size drop-down list.

5.

6.

Type a name for the files in the Save As box.

Press Save.

. To export afile as a PDF file

1.

10.

Select File > Export As > PDF.
A dialog box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type headertext in the Header box, footer text in the Footer box and the
current date inthe Date box.

Optionally, select the Show page borders check boxto show a border around each
printed page.

Optionally, select the Show page numbers check box to show a page number on each
page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the
Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check
box to show titles under each thumbnail.

Press Continue.

The Save dialog box appears.

Browse to where you want to export the file.
Type a name for the file in the Save As box.

Press Save.

. To export afile as a CFF file

1.

18

Select File > Export As > CFF.

A dialog box appears.

Browse to where you want to export the file.
Type a name for the file in the Save As box.
Press Save.

NOTE

You can also import CFF files (see Importing files from other interactive whiteboard
programs on page 85).
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Printing files

You can print all pages or select pages in a .notebook file. You can print the pages as

thumbnails, handouts or full pages.

. To print afile

1.

10.

1.

19

Select File> Print.
A dialog box appears.
Press Thumbnails, Handouts or Full Page.

Optionally, type header text in the Header box, footer text in the Footer box and the
current date inthe Date box.

Optionally, select the Show page borders check boxto show a border around each
printed page.

Optionally, select the Show page numbers check box to show a page number on each
page.

If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the
Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check
boxto show titles under each thumbnail.

Press Continue.
A dialog box appears.

If all print settings aren’t visible, press the disclosure triangle beside the Printer drop-
down list.

Select All to include all pages.

OR

Select From to include select pages, and then type the page range.

Select other print settings, including the printer name and the number of copies.

Press Print.
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A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an
existing page or delete an existing page.

Displaying pages in a file
You can display any page in the file using the Page Sorter. You can display the next or previous
page in the file using buttons or gestures.

. To display a page

1. Ifthe Page Sorterisn’'t visible, press Page Sorter .

2. Press the thumbnail of the page you want to display.

. To display the next page in afile

Press Next Page ﬁ'
OR

Swipe your finger across the page from right to left.
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A message appears, displaying the current page’s number.

. To display the previous pagein afile

Press Previous Page #
OR

Swipe your finger across the page from left to right.

o

PR

A message appears, displaying the current page’s number.

Creating pages

You can add a blank page to the open file using the Add Page button or the Page Sorter.

. To insert a page using the Add Page button

Press Add Page E.'ﬁ

The new page appears after the current page.
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. To insert a page using the Page Sorter

1. Ifthe Page Sorterisn’t visible, press Page Sorter D
2. Select the thumbnail of the page you want the new page to appear after.
3. Pressthe thumbnail’s menu arrow, and then select Insert Blank Page.

The new page appears after the selected page.

Cloning pages

As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing

page.

NOTE

You can clone a page only if it contains content.

. To clone a page
1. If the Page Sorterisn’t visible, press Page Sorter D
2. Select the thumbnail of the page you want to clone.
3. Pressthe thumbnail’s menu arrow, and then select Clone Page.
The cloned page appears immediately after the current page.

NOTE

You can repeat this process as many times as you want.

Extending pages

If you need more room at the bottom of a page, you can extend the page vertically without
affecting the page’s width. You can turn this feature off to prevent your pages from becoming

longer.

. To extend a page

1. Ifyou're displaying the page in Entire Page view, select a different zoom level.

2. Pressthe Extend Page link at the bottom of the page.
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. To turn Extend Page on or off
1. Select View > Extend Page
2. Select Off to turn the Extend Page feature off.
OR

Select On to turn the Extend Page feature on.

Renaming pages
When you create a page, SMART Notebook software automatically names the page with the
date and time of its creation. You can change this name.

. To rename a page

1. Ifthe Page Sorterisn’t visible, press Page Sorter D
2. Double-click the page’s name.

3. Type anew name forthe page.

»

Press elsewhere.

Cutting or copying and pasting pages

You can cut or copy and paste a page from the current file using the Page Sorter.

. To cut or copy and paste a page using the Page Sorter

1. Ifthe Page Sorterisn’t visible, press Page Sorter Q

2. Select the thumbnail of the page you want to cut.

3. Pressthe thumbnail’s menu arrow, and then select Cut Page or Copy Page.
4. Selectthe thumbnail of the page you want to follow the pasted page.

5. Press the thumbnail’s menu arrow, and then select Paste Page.

The new thumbnail appears preceding the thumbnail you selected in the previous step.

TIP

You can also copy and paste pages from other SMART Notebook software files.
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Rearranging pages

If you want, you can rearrange the order of the pages in afile.

. To rearrange pages
1. If the Page Sorterisn’t visible, press Page Sorter ":rj

2. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.

3. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.

4. Release the thumbnail.

Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page
Sorter, and then display its pages. This is useful when there are a lot of pages in afile.

. To create or edit a group

1. If the Page Sorterisn’t visible, press Page Sorter ":Ij

2. Press the first group’s menu arrow, and then select Edit Page Groups.

All the groups and pages for the current file are displayed. Groups appear as blue bars

and pages appear as thumbnails:

o Ifyou created and edited the groups in this file, the pages appear under the blue
bars you created and renamed.

o If you haven't edited the groups, a default group titled Group 7 appears and includes

all of the pages and their thumbnails below its blue bar.

NOTE
Thumbnails below each blue bar include the same menu arrow options as thumbnails in
the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow,
and then delete the page, clear the page, insert a new page, clone the page, rename
the page, add a Screen Shade to the page or add the page to the Gallery.

3. Pressthe Add New Group button in the upper-right corner.
A new group, with a new, blank page, appears.

4. Type anew name forthe group.
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5. Do the following:

6.

o To move a page into a group, press the page’s thumbnail, and then drag it below the
group’s blue bar and to the right of the thumbnail you want it to follow.

o To rearrange the order of pages in a group, press a page’s thumbnail, and then drag
it to the right of the thumbnail you want it to follow.

o To rearrange the order of groups, press a group’s blue bar, and then drag it below
the blue bar of the group you want it to follow.

NOTES

o You can also change the order of the groups by pressing a blue bar’'s menu
arrow, and then selecting Move Up or Move Down.

o SMART Notebook software numbers pages sequentially across a file. If you
change the order of groups, SMART Notebook software renumbers the pages
in the groups accordingly.

o To delete a group and keep its pages, move all of its pages to different groups.
When a group contains no pages, SMART Notebook software automatically deletes
it.

o To delete a group and all pages in the group, press the blue bar's menu arrow, and
then select Delete Group.

Press @

. To access a group in the Page Sorter

If the Page Sorterisnt visible, press Page Sorter Q

Press the first group’s menu arrow, and then select the name of the group you want to

access.

The Page Sorter displays the thumbnail for the first page in the group you want to access.

Deleting pages

You can delete a page from the current file using the Delete Page button or the Page Sorter.

TIP

As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on

page 162).

26
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. To delete a page using the Delete Page button

1. If you haven’t done so already, display the page you want to delete.

2. SelectDelete Page ﬁtl

. To delete a page using the Page Sorter

1. If the Page Sorterisn’t visible, press Page Sorter ":rj

2. Select the thumbnail of the page you want to delete.

3. Press the thumbnail’s menu arrow, and then select Delete Page.
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Creating basic objects
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Writing or drawing digital ink .. ... .. e 30
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Creating shapes with the Shapestool ... .. ... e, 33
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Objects are the building blocks of content in your .notebook files. An object is simply an item
on a page that you create orimport and then work with. Basic types of objects include the
following:

« Digital ink (freehand writing and drawing)
« Shapes
« Straightlines

e Arcs
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o Text

e Tables

Writing, drawing and erasing digital ink

Digital ink is freehand text or objects that you create using your interactive display’s pen or

pens, or the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to

quickly add content to your SMART Notebook software files, either when creating the files or

when presenting the files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink

The easiest way to write or draw digital ink is to use your interactive display’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write

or draw digital ink using the following pentypes:

Pen type

Purpose and example

Notes

.") Standard

Write or draw digital ink in a variety of
colors and line styles.

Using the Standard pentype,
you can write or draw digital
ink that fades after a few
seconds (see Using the
Standard pentype to create
fading objects on page 141).

;'/ Calligraphic

Write or draw digital ink, like you do with
the Standard pentype, but with lines of
varying thickness.

.-"‘-f- i
-F__.f-.d- -'--'--FF_'_'-"--F
-
L
/ -
=

The Calligraphic pen type is
useful for teaching students
handwriting.

aﬁ Crayon

Write or draw crayon-like digital ink.

atfl
S P ”
i q_j: T , P
A = i 85
;o = =i
it a [T A
Cigd e sl
3 L —
g

The Crayon pentype is
intended for artistic work,
such as painting and coloring
pictures, rather than writing.

r Highlighter

Highlight text and other objects.
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Pen type

Purpose and example

Notes

ﬁ Text

editable text.

Write notes that automatically convert to

SMART®®

You can edit your text as you
work without touching a
keyboard (see Using the Text
Pen on page 137).

#w Creative

presentations.

Add colorful elements to your

You can create custom
Creative pen styles (see
Creating custom Creative
pen styles on page 98).

f Paint Brush

Write or draw paint-like digital ink.

The Paint Brush pen type is
intended for artistic work,
such as painting and coloring
pictures, rather than writing.

i Magic

few seconds.

Write or draw digital ink that fades after a

You can also use the Magic
Pen to open a magnification
window or a spotlight window
(see Using the Magic Pen on
page 133).

ﬁ? Shape

Recognition

Draw a variety of shapes with digital ink.

You can draw circles, ovals,
squares, rectangles, triangles
and arcs (see Creating
shapes with the Shape
Recognition Pen tool on
page 35).

. To write or draw digital ink

1.

31

Press Pens Hﬂ.

The Pens tool buttons appear.

|

& =

-

= @

P L P P
Y M,

Pen Types button

Line types

Property selectors

Press Pen Types, and then select a pentype.

Select a line type.
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4. Optionally, customize the line type using the property selectors.

NOTE

You can also customize the line type using the Properties tab (see Changing objects’
properties on page 56).

5. Write or draw digital ink on the page.

TIPS

o Don’trest your elbow or the palm of your hand on your interactive product’s
surface while you write or draw.

o If you write or draw multiple lines, SMART Notebook software automatically
combines the lines into a single object. For example, if you write the letters of a
word, SMART Notebook software combines the individual letters, enabling you to
interact with the whole word. If you want to write words on the same line but don’t
want them combined, leave a large gap between them, use different pens, or
briefly put the penin the pen tray before writing another word (interactive
whiteboards only).

o If you want to write diagonally, write in a straight line, and then rotate it (see
Rotating objects on page 69).

o If you want to write in small letters, write large letters, and then reduce their size
(see Resizing objects on page 66).

o You canfill areas that you’ve enclosed with digital ink (see Filling digital ink
drawings on page 58).

Erasing digital ink

You can erase digital ink from your interactive display using the eraser or the erasing gesture. If
you’re erasing digital ink from a .notebook file page, you can also erase objects using the
Erasertool.

NOTE

Although you can erase digital ink, you're unable to erase other types of objects, including
shapes, lines, text and pictures. To remove these types of objects, you must delete them
(see Deleting objects on page 73).

. To erase digital ink

1. Press Eraser i f and then select an eraser type.

2. Erase the digital ink.
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Creating shapes and lines

In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes
and lines using the tools in SMART Notebook software.

NOTE

To remove a shape or line from a page, you must delete it (see Deleting objects on
page 73). The Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect
squares, perfect triangles, other geometric shapes, hearts, check marks and Xs .

You can add a shape to your page, and then edit its properties. Alternatively, you can
customize a shape’s outline color, fill color and line thickness, and then add it to your page.
. To create a shape

1. Press Shapes Ij

The Shapes tool buttons appear.
@UIN®T T _ o
QLIAeRe | —d —d .
\ N,
N

Shapes Property selectors

2. Select ashape onthe toolbar.
OR
Press v and then select a shape.
3. Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’
properties on page 56).
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4. Create a shape by pressing where you want to place the shape and dragging until the

shape is the size you want.

TIPS

o You can create perfect circles, squares, triangles and other shapes by holding
down SHIFT as you draw the shape.

o You can select a shape while the Shapes tool I.j is active without having to switch

to the Select tool k . Press the shape once, and a selection rectangle appears

around the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to

15 sides using the Regular Polygons tool.

. To create a shape with the Regular Polygons tool

1.

34

-
Press Regular Polygons I'?}

The Regular Polygons tool buttons appear.

ACOOO | 2| = | o
II'@ .J_‘J )
N N

Shapes Property selectors

Select a shape on the toolbar.
OR

Press v and then select a shape.

NOTE

The number in the shape indicates its number of sides.
Optionally, customize the shape using the property selectors.

NOTE

You can also customize the shape using the Properties tab (see Changing objects’
properties on page 56).

Create a shape by pressing where you want to place the shape and dragging until the
shape is the size you want.
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Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles,

triangles and arcs.

NOTE
You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool
on page 33) or the Regular Polygons tool (see Creating shapes with the Regular Polygons
tool onthe previous page).

. To draw a shape
1. Press Pens HET.

The Pens tool buttons appear.

|

4 il = @

- -t |

4 4 4 4
‘-\.\.\‘ : "\-‘\
Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Shape Recognition Pen.
3. Draw a shape onthe page.

If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle,
triangle or arc, it adds this shape to the page.

AN

Creating straight lines and arcs
You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize

the line, and then add it to your page.
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. To create a straight line or arc

1. PressLines /

The Lines tool buttons appear.

—_— | —— | —

e Rl .o . A P P P
\ K
N\
Line andarc types Propenty selectors

2. Selectaline orarctype.
3. Optionally, customize the line or arc type using the property selectors.

NOTE

You can also customize the line or arc type using the Properties tab (see Changing
objects’ properties on page 56).

4. Create aline by pressing where you want the line to start and dragging to where you want
the line to end.

Creating text

You can create text in SMART Notebook software by doing any of the following:
« Typing the text using a keyboard connected to your computer
o Typing the text using SMART Keyboard
« Writing the text (see Writing, drawing and erasing digital ink on page 30) and then

converting it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font
style, size and color.

Typing text

You cantype new text or edit existing text.

. To type new text
1. If a keyboard isn’t accessible, press and hold SMART Board Toolsl . l in the Dock, and

then select Keyboard.

A

2. PressText —, and then select an available font style.

3. Optionally, customize the font style (see Formatting text on page 38).
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4. Press where you want the text to start.
5. Type yourtext.

6. Whenyou're done, press outside the text object.

. To edit existing text
1. Double-click the text object.
2. Editthe text.

3. Whenyou’re done, press outside the text object.

Converting handwriting to typed text

You can write on your interactive product’s screen using the Standard or Calligraphic pen
types and convert your writing to typed text. SMART Notebook software can convert
handwriting in multiple languages.

. To convert handwriting to typed text
1. Press Pens HET.

The Pens tool buttons appear.

|

& 3 = @

- -t |

4 4 4 4
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: N
Pen Types button Line types Properly selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Write your text.
TIP
Write tidy, printed characters on a horizontal line. Although SMART Notebook software
can convert slanted or cursive writing, it doesn’t always do so consistently.
4. Selectthe text object.

The SMART Notebook software handwriting recognition feature compares your written
word with its dictionary and identifies words that most resemble what you've written.

37 smarttech.com/kb/170656



CHAPTER4
CREATING BASIC OBJECTS

5. Press the text object’s menu arrow.
A menu appears and displays the list of matching words, each preceded by Recognize.

NOTES

o If youwant SMART Notebook software to identify words in a different language,
select Recognize Languages, and then select another language in the list.
SMART Notebook software updates the list of matching words to include words in
the selected language.

o If you change the handwriting recognition language, you don’t change the default
language of the SMART Notebook software user interface or your operating
system.

6. Select aword inthe list of matching words.

The selected word appears on the page.

Formatting text
If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object, and then select
the text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the
Format menu.

NOTE

The following table presents the formatting changes that you can make using the above tools:

Change Toolbar Properties Format
tab menu

Character, paragraph or object level

v

Change the font face

v
Change the font size \/ \/
TIP

To select a font size that doesn’t appear in the
drop-down list (including font sizes with decimal
values such as 20.5), type the font size in the
Font Size box on the toolbar.

Change the color \/ \/
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Change Toolbar Properties Format
tab menu
Bold, italicize or underline text \/ \/ \/
Strike out text v v v
Superscript or subscript text \/2 \/ \/

Paragraph or object level

Change justification (left, right or center) v v v
Change indentation v’3 v v
Create a bulleted or numbered list v’ v v

v v

Insert a drop cap

g TIP

To insert a drop cap at the beginning of a
paragraph, press Drop Cap ®: inthe

Properties tab under Text Style.
OR
Select Format > Paragraph > Drop Cap.

Change line spacing

g TIP

To add spacing between paragraphs, select the
Add space after paragraphs check boxin the
Properties tab or select Format > Paragraph >
Line Spacing > Add space after paragraphs.

TUnder More Text Options AT
2Under More Text Options AT
3Under More Text Options AT

4Under More Text Options AT
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Change Toolbar

Properties Format
tab menu

Change language direction (left-to-right or right-
to-left)

NOTE

Select Format > Paragraph > Direction > Left
to Right for languages that read left to right (for
example, English and French).

OR

Select Format > Paragraph > Direction > Right
to Left for languages that read right to left (for
example, Arabic and Hebrew).

v

Object level
Change text direction (horizontal or vertical) \/5 \/ \/
Change transparency \/ \/

Resizing text objects

When you resize a text object following the procedure in Resizing objects on page 66, the text

in the object changes size.

If you want to resize the text object without changing the size of the text in the object,

complete the following procedure.

. To resize a text object

1. Double-click the text object.

2. Press one of the two white circles on either side of text object, and then drag the circle to

increase or reduce the text object’s size.

Inserting mathematical symbols

You caninsert a variety of mathematical and scientific symbols into a page.

NOTE

The mathematical symbols are characters only. They don’t perform mathematical

operations.

SUnder More Text Options AT
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. To insert a mathematical symbol

1.

2.

Type text on a page.

Press More Text Options A" and then select Insert Symbol X
The Characters dialog box appears.

Press a category.

A list of symbols appears.

Press the symbol you want to add to the text.

Press Insert.

The symbol appears in the text object.

Checking the spelling of text objects
As youtype text, SMART Notebook software checks the spelling. If you spell a word

incorrectly, SMART Notebook software underlines the word red. You can then right-click the

word and select the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check

dialog box.

. To disable automatic spell checking

1.

2.

A

Press Text am=.

Press More Text Options ,f, and then select Check Spelling -'-IE.

. To manually check spelling of a text object

1.

2.

41

Select the text object.
Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box
appears. This dialog box displays the misspelled word and suggests alternatives.
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3. Foreach misspelled word, do one of the following:
o To keep the word’s current spelling for this instance, press Ignore Once.
o To keep the word’s current spelling for all instances in the file, press Ignore All.

o To keep the word’s current spelling for all instances in the file and add the spelling to
the dictionary, press Add to Dictionary.

o To change the word’s spelling for this instance, select the correct word in the
Suggestions list, and then press Change.

o To change the word’s spelling for all instances in the file, select the correct word in
the Suggestions list, and then press Change All.

NOTE

If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking
whether you want to check the spelling in the rest of the file.

4. Press Yesto check the remainder of the file.
OR

Press No to close the Spelling Check dialog box without checking the rest of the file.

Cutting and pasting text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and
pasting objects on page 63). You can also cut and paste text in a text object.

. To cut and paste text to another location on the same page
1. Double-click the text object.
2. Selectthe text you want to cut.

3. Drag the selected text to another location on the same page.

. To cut and paste text to another page

1. If the Page Sortertab isn’t visible, press Page Sorter B
2. Double-click the text object.
3. Selectthe text you want to copy.

4. Drag the selected text to the other page’siconinthe Page Sorter tab.
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Creating tables

You can create tables in SMART Notebook software or paste them from other programs. After

you create a table, you caninsert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells,

and then do any of the following:

Move the table

Change line type, fill and text properties
Resize the table, a column or a row
Insert or remove columns, rows or cells
Split or merge cells

Delete the table

Creating tables

. To insert a table using the Table button

1. Press Table j

A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in

the table.

NOTE

The cells of the grid correspond to the cells of your table.

TIP

The grid displays eight rows and eight columns by default. You can add rows by moving
the pointer past the bottom row. Similarly, you can add columns by moving the pointer
past the right row.

If you’re using a mouse, click and hold the mouse button while moving the pointer.

3. Pressthe screen orclick your mouse.

The table appears on the page.

. To insert a table using the Insert Table dialog box

1.

43

SelectInsert > Table.

The Insert Table dialog box appears.

smarttech.com/kb/170656



CHAPTER4
CREATING BASIC OBJECTS

Type the number of rows and columns in the boxes.
Optionally, select Make cells square to make the table cells square.

Optionally, select Remember dimensions for new tables to use the current table
dimensions for all future tables that you create in SMART Notebook software.

Press OK.

The table appears on the page.

. To draw a table

1.

Press Pens HET.

The Pens tool buttons appear.

|

& 3 = @

T
— = | | |

Pen Types button Line types Properly selectors

Press Pen Types, and then select Pen or Calligraphic Pen.
Select aline type.
Draw a table onthe screen.

TIP

Make the lines of the table as straight as possible and connect the corners.

Press Select ‘: .
Select your drawing.
Press the menu arrow, and then select Recognize Table.

If SMART Notebook software recognizes your drawing as a table, it removes your drawing
and adds a table to the page.

Pasting tables from other programs
You can cut or copy a table from Word or PowerPoint®, and then paste it into a .notebook file.

The table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

44
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NOTE

You can also cut or copy a table from a .notebook file, and then paste it into Word or
PowerPoint. However, the table’s formatting and layout can vary when the table appears in
Word or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the
non-text objects appear outside of the table in PowerPoint.

Adding objects to tables

Afteryouinsert a table on a page, you caninsert objects into the table’s cells.

NOTE

You can add only one object to each cell. If you want to add multiple objects to a cell, do
one of the following:

« Group the objects before adding them to the table (see Grouping objects on page 71).

o Select all of the objects at once, and then add them to the table as described in the
following procedure. SMART Notebook software automatically groups the objects in
the table cell.

. To add an object to a table
1. Select the object.
2. Drag the object to the table cell.

NOTE

You're unable to move an objectif it's locked in place (see Locking objects on
page 104).

The object appears in the table cell.

NOTE

If you add a text object to a table, the cell resizes to fit to the text object. If you add
other object types to the table, the object resizes to fit the cell.

. To remove an object from a table
1. Select the object.

2. Drag the object out of the table.
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Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of
a table, you can do the following:

« Move the table

« Change the table’s or cells’ properties
o Resize the table, columns or rows

+« Add orremove columns, rows or cells
o Splitormerge cells

o Delete the table

. To select atable

1. Press Select ‘:

2. Pressoutside, but near to, a corner of the table, and then drag to the opposite corner.

NOTE

Don’t start dragging from inside the table. If you do, you select a table cell instead of the
table.

. To select a column

1. Press Select ‘:

2. Pressinside the column’s top cell, and then drag to the bottom cell.

. To select arow

1. Press Select t

2. Pressinside the row’s leftmost cell, and then drag to the rightmost cell.

. To select a cell

1. Press Select t

2. Pressinside the cell.
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. To select multiple cells
1. Press Select ‘: .
2. Pressinside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE

If you select multiple cells and drag them to a different position on the page, you create
a new table consisting of the selected cells and their contents.

Moving tables
Afteryou create a table, you can move it on the page.

. To moveatable

Select the table, and then drag it to a different position on the page.
OR

Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell

colorand line color.

. To change a table’sfill

1. Selectatable, column, row, cell or selection of cells.
2. Pressthe table’s, column’s, row’s or cell’s menu arrow, and then select Properties.

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper ¥, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper # and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
Picture a. SelectImagefill.

b. Press Browse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If you insert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain
the picture’s file size. For more information, see Setting
image optimization preferences on page 178.

d. SelectKeep image size to keep the picture’s size, regardless
of whether the picture is larger or smaller than the object.

OR

Select Scale image to fit to resize the picture to fit the
object.

5. Optionally, drag the Object transparency slider to the right to make the table transparent.
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. To change atable’s line style

1. Select atable.

NOTE

You can only change the line style of an entire table, not individual cells, columns or
rows.

2. Pressthe table’s, column’s, row’s or cell’'s menu arrow, and then select Properties.
3. PressLine Style.

4. Change the table’s line style.

. To change atable’s text style
1. Select atable, column, row, cell or selection of cells.
2. Pressthe table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Text Style.

4. Change the table’s text style (see Formatting text on page 38).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

. To resize a table
1. Selectthe table.

2. Pressthe table’s resize handle (the gray circle), and then drag it to increase or reduce the
size of the table.

. To resizea column

1. Press Select k

2. Pressthe vertical border to the right of the column.
A resize pointer appears.

3. Drag the vertical border to resize the column.

. To resize a row

1. Press Select t .
2. Pressthe horizontal border below the row.
A resize pointer appears.

3. Drag the horizontal border to resize the row.
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. To resize all cells in a table
1. Select the table.
2. Pressthe table’s menu arrow, and then select Adjust size.
3. Select one of the following options:
o Make same height to make all cells in the table the same height.
o Make same width to make all cells in the table the same width.
o Make same size to make all cells in the table the same height and width.

o Make cells square to make all cells in the table square.

Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

. To add a column
1. Selectacolumn.
2. Pressthe column’s menu arrow, and then select Insert Column.

A new column appears to the right of the current column.

. To remove a column
1. Select the column.

2. Pressthe column’s menu arrow, and then select Delete Column.

. To add arow
1. Selectarow.
2. Pressthe row’s menu arrow, and then select Insert Row.

A new row appears below the current row.

. To remove arow
1. Select the row.

2. Pressthe row’s menu arrow, and then select Delete Row.
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. To remove a cell
1. Selectthe cell.
2. Pressthe cell’s menu arrow, and then select Delete Cells.
NOTE
o Removing a cell deletes the contents of the cell.

o You’re unable to remove a cell if it provides the only connection between two
halves of a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to
customize atable, you can split or merge cells.

. To split a cell

1. Select the cell.
2. Pressthe cell’s menu arrow, and then select Split.
3. Select an option to split the cell into multiple rows and/or columns.

NOTE

If you split a cell that contains content, the content appears in the upper-left cell after
the split.

. To mergecells
1. Selectthe cells.
2. Pressthe cells’ menu arrow, and then select Merge Cells.

NOTE

If you merge cells that contain content, the merged cell contains the contents of the
top-left cell. If the top-left cell is empty, the merged cell contains the contents of the
next available non-empty cell, moving from left to right, top to bottom.
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Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

NOTE
You can delete all objects on a page, including tables, by clearing the page (see Clearing

pages on page 162).

. To delete the contents of a table

1. Select the cells containing the content you want to delete.

2. Press Delete x

. To delete atable
1. Selectthe table.

2. Pressthe table’s menu arrow, and then select Delete.
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Working with objects

Selecting ObJeCtS il 54
Changing objects’ pProperties ... . 56
Changing the fill e 56
Filling digital ink drawings .. ... ... e 58
Changing Other Properties ... ... e e e 59
Saving tool Setting s ... il 59
PoSItioNiNg ObJeCtS | .l 59
MoOVING ObJeCtS il 60
Moving objects to another page ... ... ..o i 61
AlIgNiNg OB CtS L 61
Rearranging stacked objects .. il 63
Cutting, copying and pasting objects ... . 63
Cropping images With @ Mask ... ... e 64
Cloning OB C S il 66
ReSIZING ObJeCtS L. L 66
Using the resize handle .. . 67
Using the scale gestUre .. .. e 67
RoOtating ObJeCtS .. L 69
Using the rotation handle . il 69
Using the rotate gesture ... . e 70
FlPPING O e TS .. e e Al
GrouUpiINg O e TS . 71
Grouping objects manually ... . 7
USiNg the MenNU . 71

Using the shake gesture ... . . e 72

Grouping objects automatically ... ... . 72
Deleting ObJeCtS . il 73

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
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Selecting objects

Before you can work with an object, you must select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle appears around

?

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on
page 66).
The green circle above the object is a rotation handle (see Rotating objects on page 69).

The downward arrow in the object’s upper-right corneris a menu arrow. Press the menu arrow to
display a menu of commands.

NOTE

Pressing an object’s menu arrow gives you access to the same menu as Control-clicking the
object.
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. To select an object

1. Press Select ‘:

2. Pressthe object you want to select.
A selection rectangle appears around the object.
NOTE
If you press an object and a lock symbol appears instead of the menu arrow, the object is

locked. Depending on the type of lock, you might have to unlock the object before you can
manipulate it (see Locking objects on page 104).

. To select multiple objects

1. Press Select t .

2. Pressthe interactive screen and drag until a rectangle surrounds the objects you want to

select.
OR
Hold down the COMMAND (3£) key, and then press the objects you want to select.
A selection rectangle appears around the selected objects.
NOTE

If you draw a rectangle around multiple objects and some of the objects are locked (see
Locking objects on page 104), you select only the unlocked objects.

. To select all objects on a page
Select Edit > Select All.
A selection rectangle appears around all objects on the page.
NOTE

If some of the objects are locked (see Locking objects on page 104), you select only the

unlocked objects.

. To select all locked objects on the page
Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
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. . ’ .
Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.

Changing the fill

You can change an object’s fill by selecting the object and then setting the fill in the Properties tab

or by clicking Fill 'E\ , setting the fill, and then selecting the object.

. To change an object’s fill by first selecting the object

1. Select the object.

HA
2. Ifthe Properties tab isn’t visible, press Properties == .

3. Press Fill Effects.
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4. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper -#, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper 2 and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
Picture a. SelectImagefill.

b. PressBrowse.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If youinsert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 178.

d. Select Keep image size to keep the picture’s size, regardless of
whether the picture is larger or smaller than the object.

OR
Select Scale image to fit to resize the picture to fit the object.

5. Optionally, drag the Object transparency slider to the right to make the object transparent.

TIP

You can also change an object’s properties using the property selectors on the toolbar.
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. To change an object’s fill by first pressing the Fill button

1. PressFill & ,and then select a color.

2. Selectthe object.
3. Repeatstep 2 for each object you want to apply the fill to.
Filling digital ink drawings

In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by
digital ink using the Fill button.

NOTES

o Tofillan area, you must enclose it with a single digital ink path.

o You’re unable to fill an enclosed area if that area is part of a group (see Grouping objects on
page 71).

« Whenyoufill an enclosed area, the fill becomes a separate object, which you can move
away from the original enclosed area. You can fill the enclosed area and move the resulting

fill object multiple times.
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Changing other properties

In addition to fill, you can change objects’ line style and text style.

. To change an object’s line style

1. Select the object.

3. PressLine Style.

4. Change the object’s line style.

. To change an object’s text style

1. Select the object.

3. Press Text Style.

4. Change the object’s text style (see Formatting text on page 38).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab
and then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:

o INNGE
0 0A o %

To restore the default settings, see Customizing the toolbar on page 175.

Positioning objects
You can change the position of an object by moving it to another area of the existing page orto
another page. You can also align objects and change the order of stacked objects.
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Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE

You're unable to move an object if it’s locked in place (see Locking objects on page 104).

TIP

You can manipulate multiple objects by selecting them, and then creating a group (see Grouping
objects on page 71).

. To move an object or objects
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.

TIP

You can move an object in small increments by pressing the arrow keys on your keyboard.

. To move an Adobe® Flash® Player compatible file
1. Press the colored bar at the top of the Adobe Flash Player compatible file.

2. Drag the file to its new position.

. To flick an object
1. Select the object.

2. Quickly flick your finger in any direction.

[
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Moving objects to another page
You can move objects to another page in a file.

. To move an object or objects to another page

If the Page Sorterisn’t visible, press Page Sorter ":Ij

If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

Select the object or objects you want to move.

Drag the object or objects into the Page Sorter above the thumbnail of the page you want to
move the objects to.

. To move an Adobe Flash Player compatible file to another page

If the Page Sorterisn’t visible, press Page Sorter ":Ij

If you don’t see the page that you want to move the object to, scroll in the Page Sorter until
you see the page’s thumbnail.

Press the colored bar at the top of the Adobe Flash Player compatible file.

Drag the file into the Page Sorter above the thumbnail of the page you want to move the

object to.

Aligning objects

You can use the Alignment Tools add-on to align and distribute objects on a page. You can align

selected objects on the bottom, left, right, top, vertically or horizontally. You can also align stacked

objects vertically or horizontally.

If you want, you can display guidelines on a page to assist you in manually aligning objects with

other objects, as well as the page’s vertical and horizontal centers. You can also set objects to

align automatically with these guidelines when you move the objects on a page (see page 60).

. To align objects on a page

1.

Select the objects you want to align (see Selecting objects on page 54).

2. Press Add-ons 4% on the toolbar to display the Alignment Tools buttons.
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3. Press analignment button:

Button Name Select this button to:
- Align bottom Align selected objects along their bottom edge.
Align left Align selected objects along their left edge.

Align middle X  Align selected objects vertically through the middle of the
objects.

Alignmiddle Y  Align selected objects horizontally through the middle of the

objects.
Align right Align selected objects along their right edge.
) Align top Align selected objects along their top edge.
[ Stack Align selected stacked objects horizontally.

horizontally

Stack vertically  Align selected stacked objects vertically.

. To display guidelines
1. Select View > Alighment.
A dialog box appears.

2. Select check boxes to specify which guidelines you want to display:

Check box Select this check box to:
Show guides for Display a guideline when you move an object into alignment with
active objects another object.

Show vertical page Display a guideline when you move an object into alignment with the
center guide page’s vertical center.

Show horizontal Display a guideline when you move an object into alignment with the
page center guide page’s horizontal center.

Snap objectsto Automatically align objects to guidelines when you move the
guides objects on a page.

3. Ifyouwantto change the color of the guidelines, press the colored bar to the left of Guide
color, and then select a color.

4. Press OK.
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Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control
which objects appear in front of others).

NOTE

You’re unable to move an object in the stack if it’'s locked in place (see Locking objects on
page 104).

. To move an object to the front of the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Bring to Front.

. To move an object to the back of the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Send to Back.

. To move an object one place forward in the stack
1. Select the object.

2. Pressthe object’s menu arrow, and then select Order > Bring Forward.

. To move an object one place backward in the stack
1. Select the object.

2. Select the object’s menu arrow, and then select Order > Send Backward.

Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, pictures, straight lines, arcs and shapes—in a
.notebook file.

TIPS

o You can paste text from other programs into SMART Notebook software and cut text from
SMART Notebook software and paste it into other programs (see Cutting, copying and
pasting content from other programs on page 85 and Cutting and pasting text on page 42).

« You can create an exact copy of an object by cloning it (see Cloning objects on page 66).
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. To cut and paste an object

1.

2.

Select the object.

Press the object’s menu arrow, and then select Cut.

TIP

Alternatively, you can press Cut {.fl‘o if you added this button to the toolbar (see Customizing
the toolbar on page 175).

If you want to paste the object onto a different page, display that page.

="}
Press Paste LI-

. To copy and paste an object

1.

2.

3.

4.

Select the object.

Press the object’s menu arrow, and then select Copy.

TIP

Alternatively, you can press Copy ) if you added this button to the toolbar (see

Customizing the toolbar on page 175).

If you want to paste the item onto a different page, display that page.

=1
Press Paste I._l-

Cropping images with a mask

You can use a mask to crop images. The mask hides the section of the image you crop out instead

of deleting it. This enables you to edit the mask if you want to crop a different section of the image.

You can also unmask the image to restore the original image.

NOTE

You can crop raster images only. For example, you can crop raster pictures you insert from the

Gallery or from your computer. You're unable to crop other types of objects.
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. To crop an image with a mask

1.

2.

Select the image.
Press the image’s menu arrow, and then select Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.

=

Drag the image until the section of the image you want to keep appears in the cropping mask.

Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then
drag it to increase or reduce the cropping mask’s size.

Press anywhere outside of the image to crop it.

. To edit the mask

1.

2.

Select the image.

Press the image’s menu arrow, and then select Edit Mask.

A cropping mask appears on the image. Cropped out sections of the image are shaded gray.
Drag the image until the section of the image you want to keep appears in the cropping mask.

Optionally, press one of the cropping mask’s eight resize handles (the white circles), and then
drag it to increase or reduce the cropping mask’s size.

Press anywhere outside of the image to crop it.

. To restoretheimage

1.

2.

65

Select the image.
Press the image’s menu arrow, and then select Unmask.

The original image is restored.
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Cloning objects

You can create a duplicate of an object by using the Clone command, or you can create multiple
copies of an object using the Infinite Cloner command.

NOTE

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see
Cutting, copying and pasting objects on page 63).

. To clone an object
1. Select the object.
2. Pressthe object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

. To clone an object using the Infinite Cloner
1. Select the object.
2. Pressthe object’s menu arrow, and then select Infinite Cloner.
3. Selectthe object again.
An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. When you finish cloning the object, select the original object.

7. Pressthe infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects
You can resize objects on a page by using the resize handle or the scale gesture (if your interactive
product supports multitouch gestures).

NOTE

You’re unable to resize an object if it's locked in place (see Locking objects on page 104).
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Using the resize handle

. To resize an object
1. Select the object.

2. Pressthe object’s resize handle (the gray circle), and then drag it to increase or reduce the
object’s size.

. To resize multiple objects

1. Group the objects (see Grouping objects on page 71), and then select the group.
A selection rectangle appears around the group.
2. Pressthe resize handle in the lower-right corner of the selection rectangle.

3. Drag the resize handle to increase or reduce the size of the objects.

Using the scale gesture

. To resize an object from its center
1. Select the object.

2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag yourfingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.

S

. To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the
object from.

3. Drag yourfingers in opposite directions to increase the object’s size.
OR

Drag your fingers toward each other to decrease the object’s size.

. To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
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3. Drag yourfingers in opposite directions to increase the objects’ size.
OR
Drag your fingers toward each other to decrease the objects’ size.

NOTE

The objects resize from their centers regardless of where you press the screen.

Rotating objects

You can rotate objects on a page by using the rotation handle or the rotate gesture (if your
interactive product supports multitouch gestures).

NOTES

o You're unable to rotate an object if it's locked in place (see Locking objects on page 104).

e« You're unable to rotate tables.

Using the rotation handle

. To rotate an object
1. Select the object.

2. Pressthe object’s rotation handle (the green circle), and then drag it in the direction you want
to rotate the object.

. To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag
it in the direction you want to rotate the object. When you rotate one object, all other selected
objects rotate automatically.

69 smarttech.com/kb/170656



CHAPTERS
WORKING WITH OBJECTS

Using the rotate gesture

. To rotate an object around its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.

3. Move yourfingersin a circle around the center of the object to rotate it.

. To rotate an object around a corner
1. Select the object.

2. Using one finger on each hand, press the screen in the corner you want to rotate the object
around.

3. Move yourfingers in a circle around the corner to rotate the object.

. To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move yourfingersin a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.
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Flipping objects

You can flip an object on a page.

NOTE

You’re unable to flip an object if it's locked in place (see Locking objects on page 104).

. To flip an object
1. Select the object.

2. Pressthe object’s menu arrow, and then select Flip > Up/Down or Flip > Left/Right.

. To flip multiple objects
1. Select the objects.

2. Pressthe menu arrow on any one of the selected objects, and then select Flip > Up/Down or
Flip > Left/Right.

Grouping objects

You can create a group of objects, which lets you interact with all grouped items at the same time.
Afteryou create a group, you can select, move, rotate or resize the group as if it were an individual
object. However, if you want to interact with an individual object in a group, you must ungroup the

objects first.

Grouping objects manually
You can group and ungroup objects manually using the menu or the shake gesture.

Using the menu
. To group objects

1. Select the objects.

2. Pressthe menu arrow of any one of the selected objects, and then select Group > Group.

. To ungroup objects
1. Select the group.

2. Pressthe group’s menu arrow, and then select Group > Ungroup.
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Using the shake gesture

NOTES

« You're unable to use the shake gesture with a mouse.

« The shake gesture works only when you initially contact your interactive product’s surface.

. To group objects
Quickly shake your finger over the objects three times.

—

- -

I

. To ungroup objects
Quickly shake your finger over the group three times.

—

. -

I

Grouping objects automatically

If you write or draw multiple lines, SMART Notebook software automatically combines the lines
into a single object. For example, if you write the letters of a word, SMART Notebook software
combines the individual letters, enabling you to interact with the whole word. If you want to write
words on the same line but don’t want them combined, leave a large gap between them, use
different pens, or briefly put the peninthe pen tray before writing another word (interactive
whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the
lines as described above.
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Deleting objects

Although you can erase digital ink (see Erasing digital ink on page 32), you’re unable to erase
some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these

types of objects from a page, you must delete them.

NOTE
You’re unable to delete an object if it's locked in place (see Locking objects on page 104). To

delete alocked object from a page, you must unlock it.
. To delete an object

1. Select the object.

2. Pressthe object’s menu arrow, and then select Delete.
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You can insert pictures, multimedia files and other content into your .notebook files from a variety
of sources. These sources include the Gallery, the SMART Exchange® website and the Internet.
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Afterinserting your content, you can organize it using the Gallery and share it with other teachers
using the Gallery orthe SMART Exchange website.

Inserting content from the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files.

The Gallery contains Lesson Activity Examples, which includes Activity Builder examples (see
Creating a matching lesson activity on page 111), interactive techniques and 3D models to aid you

in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the

following additional items:

« Gallery Essentials is a collection of thousands of pictures, multimedia objects and more,
organized into subject-specific categories.

o Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to
create professional-looking and interactive lessons. The toolkit helps you create engaging
content like word games, quizzes and sorting activities. It also offers Adobe Flash Player
compatible files like hide-and-reveal and drag-and-drop.

The Gallery is divided into two sections. The top section of the Gallery is the category list. When
you select a category or subcategory in the list, its contents appear in the bottom section of the

Gallery.

TIP
You can change the size of the category list and content list by pressing the boundary between
them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails in the

categories provide preview images of the content.
o In Pictures, pictures appear as thumbnails.

o InInteractive and Multimedia, video objects appear as a single frame from the videos, sound
objects appear with a speakericon in the lower-left corner, and Adobe Flash Player
compatible files appear as an Adobe Flash icon or thumbnail of the content with a small
Adobe Flash iconin the upper-left corner.

o In 3D Objects, 3D models appear as thumbnails.
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« In Notebook Files and Pages, files appear as binders and pages appear with a folded upper-
right corner.

o In Backgrounds and Themes, backgrounds appear as pages with a folded lower-right corner
and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

. To browse the Gallery

1. If the Gallery isn’t visible, press Gallery D

2. Pressa category’s disclosure triangle to view its subcategories.

NOTE

You can close a category by pressing the category’s disclosure triangle a second time.

3. Select a category or subcategory to display its contents.

. To search the Gallery
1. If the Gallery isn’t visible, press Gallery D
2. Type akeyword into the Type search terms here box, and then press Search aé-‘.

The Gallery displays all content containing the keyword.

. To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery D

2. Browse orsearch forthe Gallery item you want to add.
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3. Double-click the Gallery item’s thumbnail.

o If youadd a picture, Adobe Flash Player compatible file, video file or sound file, it
appears on the current page.

o Ifyouadd a background, it replaces the page’s existing background (see Applying page
backgrounds and themes on page 107).

o Ifyouadd a page from a.notebook file, SMART Notebook software inserts it before the
current page.

o If youadd a.notebook file, SMART Notebook software inserts the file’s pages before the
current page.

Inserting content from GeoGebra

GeoGebra is an interactive mathematics software for all levels of education. When you insert the
GeoGebra widget in SMART Notebook software, you can explore geometry, algebra, tables,
graphing, statistics and calculus with your students.

You can also search for worksheets from GeoGebraTube using the keyword search. After
searching for a worksheet, you can add it to your .notebook file. GeoGebraTube
(geogebratube.org) contains thousands of worksheets created and shared by other teachers.

NOTE

For more information on how to use GeoGebra software, go to the GeoGebra Wiki
(wiki.geogebra.org).

. To access the GeoGebra widget

Press Add-ons &, and then press GeoGebra.

. To insert the GeoGebra widget

1. Ifthe GeoGebra widgetisn’t visible, press Add-ons 4, and then press GeoGebra.

2. SelectlInsert GeoGebra Widget.

. To search GeoGebraTube

1. Ifthe GeoGebra widget isn’t visible, press Add-ons 4%, and then press GeoGebra.
2. Type a keyword into the Search in Free Materials box, and then press Search.

The GeoGebra widget displays thumbnail images of worksheets containing the keyword.
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. To add a GeoGebraTube worksheet to your .notebook file
1. Ifthe GeoGebra widgetisn’t visible, press Add-ons 4, and then press GeoGebra.
2. Searchforthe GeoGebraTube worksheet you want to add.
3. Pressthe worksheet’s thumbnail, and then select Insert GeoGebra Widget.
The worksheet appears on the current page.

TIP

For more information on a worksheet, press the thumbnail’s title to go to the worksheet’s
download page in GeoGebraTube.

Inserting content from the SMART Exchange
website

The SMART Exchange website (exchange.smarttech.com)includes thousands of lesson plans,
question sets, widgets and other content that you can download and then openin
SMART Notebook software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange website.
For more information, see Sharing content using the SMART Exchange website on page 96.

. To insert content from the SMART Exchange website
1. Press SMART Exchange (%]
The SMART Exchange website opens in your web browser.

2. Ifyou’re new to the SMART Exchange website, press Join for free, and then follow the on-
screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.

3. Search orbrowse for content, and then download it to your computer.

4. Import content into the Gallery (see Sharing content with other teachers on page 94).
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Inserting content from other sources

If you or other teachers in your school have created content outside of SMART Notebook
software, you can include this content in your .notebook files. Specifically, you can do the

following:
o Insert pictures, Adobe Flash Player compatible files and video files, and sound files
o Cutorcopy, and then paste content from other programs

o Import content from other programs

Inserting pictures
You can insert pictures into pages from files, a scanner ora SMART Document Camera.

NOTE

You can also insert pictures from the Gallery tab. For more information, see Inserting content
from the Gallery on page 76.

Afterinserting a picture, you can define a transparent area in it.

Inserting pictures from files
You caninsert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG and PNG formats.

To insert a picture from a file
1. SelectInsert > Picture.
The Open dialog box appears.
2. Browse to and select the picture you want to insert.
3. Press Open.
The picture appears in the upper-left corner of the page.

Inserting pictures from a SMART Document Camera
You caninsert pictures from a SMART Document Camera into a page.

To insert a picture from a SMART Document Camera
1. SelectInsert > Picture from SMART Document Camera.

The SMART Document Camera window appears on the page.
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2. Insert a picture following the instructions in the Help.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore,

you can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Working
with objects on page 53.

Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing

the picture’s background. You can make any color in the picture transparent.

NOTE

You can reduce the size of a large picture when youinsertitin afile (see Setting image
optimization preferences on page 178). If you later create a transparent area in the picture, the
picture is no longer optimized.

. To create a transparent area in a picture
1. Select the picture.
2. Pressthe picture’s menu arrow, and then select Set Picture Transparency.
The Picture Transparency dialog box appears.
3. Drag the corners of the dialog boxin or out to resize it.
4. Press any areas in the picture that you want to make transparent.
NOTE

Pressing an area makes only that area transparent, even if the picture includes that same
colorin other areas.

5. Press OK.
Inserting multimedia files

You can insert multimedia files, including Adobe Flash Player compatible files, video files and

sound files, into pages.
NOTE

You can also insert multimedia files from the Gallery tab. For more information, see Inserting
content from the Gallery on page 76.
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Inserting Adobe Flash Player compatible files
You caninsert Adobe Flash Player compatible files into a page.

Afteryouinsert an Adobe Flash Player compatible file into a page, or display a page that already

contains an Adobe Flash Player compatible file, the file plays immediately. You can control the

playback of the file. If the file has buttons, you can press them on your interactive product. If the file

doesn’t have buttons, you can use the options in the file’s menu arrow.

NOTES

Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use
Adobe Flash Player compatible files that load or rely on other Adobe Flash Player
compatible files.

You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a
page.

To write on top of an Adobe Flash Player compatible file with a handwriting recognition
component, start writing outside the file and continue to write over the file. This enables
SMART Notebook software to recognize the digital ink as a separate object from the
Adobe Flash Player compatible file.

. To insert an Adobe Flash Player compatible file

1.

82

Select Insert > Adobe Flash Player Compatible File.
The Open dialog box appears.

Browse to and select the Adobe Flash Player compatible file that you want to insert into the
page.
Press Open.

The Adobe Flash Player compatible file appears in the upper-left corner of the page.
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. To control an Adobe Flash Player compatible file

1. Sele

ct the Adobe Flash Player compatible file.

2. Control the file by doing any of the following:

o

o

Inserting

To play the file, press the file’s menu arrow, and then select Flash > Play.

To play the file from the beginning, press the file’s menu arrow, and then select Flash >
Rewind.

To advance the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Forward.

To rewind the file slightly and pause playback, press the file’s menu arrow, and then
select Flash > Step Back.

To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.
To stop playing the file continuously, press the file’s menu arrow, and then clear the

selection of Flash > Loop.

Adobe Flash Player compatible video files

You caninsert Adobe Flash Player compatible video files into a page.

NOTE

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format.
If you want SMART Notebook software to support other file types, you can install additional

encoders (see Installing encoders for additional formats on the next page).

. To insert an Adobe Flash Player compatible video file

1. SelectlInsert > Video.

The Open dialog box appears.

2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into

the page.

3. Press Open.

Inserting
Youcana

sound files
ttach a sound file to any object (except Adobe Flash Player compatible objects)in a

.notebook file. For more information, see Adding sounds to objects on page 102.
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Working with multimedia files

When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the
file. Therefore, you can move, resize, rotate and make other changes to the multimedia file like any
other object.

For information on how to work with objects, including multimedia files, in .notebook files, see
Working with objects on page 53.

Installing encoders for additional formats

SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook
software to support other video and audio formats, you can install the following encoder. If you
install this encoder, SMART Notebook software automatically detects it and supports its video and
audio formats.

Encoder Video formats Audio formats Link

ffmpegX 0.0.9y « WAV « AIF and AIFF ffmpegx.com/download.html
« WMA « WAV
o ASF « WMA
o AVI
. MOV
. MP4

« MPEG and
MPG

« WMV

NOTE

SMART Technologies ULC provides links to these programs as a courtesy, and makes no
representations or warranties regarding the programs or any information related thereto. Any
questions, complaints or claims regarding the programs must be directed to the appropriate
software vendor.

Inserting content from other programs
If you have content in other programs that you want to use in your .notebook files, you can move
this content to SMART Notebook software by doing one of the following:

« Cutting or copying, and then pasting the content

« Importing the content

84 smarttech.com/kb/170656


http://www.ffmpegx.com/download.html

CHAPTERG6
INSERTING, ORGANIZING AND SHARING CONTENT

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

. To cut content from another program

1. Inthe other program, select the content you want to cut, and then select Edit > Cut.

G
2. In SMART Notebook software, press Paste .

. To copy content from another program

1. Inthe other program, select the content you want to copy, and then select Edit > Copy.

&
2. InSMART Notebook software, press Paste .

Importing files from other interactive whiteboard programs
You canimport content into .notebook files from a variety of sources, including other interactive

whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File
Format (CFF), you can export a CFF file from those programs and then import that CFF file into
SMART Notebook software.

NOTE
You can also export CFFfiles (see Exporting files on page 17).

. To import CFF files
1. Select File>Import > All Common File Format Files (.IWB).
A dialog box appears.
2. Browse to and select the file you want to import.
3. Press Open.

The file opens.

Inserting equations with the Math Editor

You can use the Math Editor to insert a handwritten equation to a page in a more readable format.
The Math Editor recognizes your handwriting and automatically converts it to a typeset format. You
can also add the recognized equation to a GeoGebra worksheet if the equationis in a supported

graph format.
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. To insert an equation to the page

1. Press Add-ons 4%, and then select Insert Equation L;
The Math Editor appears.
2. Selectapentooland color(see page 30).
3. Write a math equation on the graph paper section of the editor.

The handwritten equation converts to a typed equation, which appears below the graph
paper section. Accept and reject icons appear beside the recognized equation.

X

Y'=2X

Y=2x ¢

4. Press < to accept the recognized equation.
The typed equation appears on the page.

OR

Press 9 to reject the recognized equation and close the Math Editor.

. To edit the recognized equation

1. Press Select t ,and then press the recognized equation on the page twice.
The handwritten equation appears on the Math Editor.
2. Edit the handwritten equation with the Eraser tool and a pentool.

The edited equation is recognized and appears below the graph paper section. Accept and
reject icons appear beside the recognized equation.
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3. Press <@ to accept the recognized equation.
The equation updates with your edits.
OR
Press o to reject the recognized equation and close the Math Editor.

The equation doesn’t update.

. To add the recognized equation to a GeoGebra worksheet

1. Insert a GeoGebra worksheet on the page (see Inserting content from GeoGebra on
page 78).

2. Drag the equation from the page to the GeoGebra widget.

The equation is automatically graphed in the worksheet.

Rl o " &1 @0 £ N e Q=

Qbjests

Inserting Internet browsers

You caninsert an Internet browser into a .notebook page. In the Internet browser, you can browse
to and display web pages. You can modify the Internet browser like any other objectin
SMART Notebook software (see Working with objects on page 53).

NOTE

When you resize an Internet browser, the Internet browser’s content scales automatically so that
you always see the entire web page that you are viewing.
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Inserting an Internet browser

. To insert an Internet browser
1. SelectInsert > Internet Browser.
An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and
then press Go e

e

If there’s no keyboard connected to your computer, click SMART Keyboard &= to display

an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

Button Command Action

% Back Display the previous web page.

# Forward Display the next web page.

;Q Returnto Pinned Open the pinned web page.
Page

i) Pin Page Pin the current web page.

When you first open the .notebook file, the pinned web page
appears inthe Internet browser. You can return to the pinned

page at any time by pressing Return to Pinned Page L‘R.

G Reload Reload the current web page.

1 Move Toolbar Change the position of the Internet browser toolbar.

Configuring proxy servers

Internet browsers in SMART Notebook software work with any proxy server that adheres to the
RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software behind
a proxy server, he or she must create access policy rules forinbound and outbound traffic on that
proxy server. Your system administrator can further enhance network security by enabling
authentication, such as basic or NT LAN Manager (NTLM) authentication.
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NOTE

Although proxy servers protect internal networks from intruders, they unavoidably introduce
network latency.

Attaching files and web pages

You can attach copies of files, aliases for files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a
.notebook file.

NOTES
« You can also link a file or web page to an object on a page (see Adding links to objects on
page 100).

« As an alternative to attaching a link to a web page, you can also insert an Internet browser in
your .notebook file (see Inserting Internet browsers on page 87).

. To attach a copy of afile

1. If the Attachments tab isn’t visible, press Attachments lﬁ'}

2. PresslInsert File "?b at the bottom of the Attachments tab
The Open dialog box appears.

3. Browse to and select the file you want to attach.

4. Select Copy of File.

5. Press Open.
The file’s name and size appearin the Attachments tab.

NOTE

When you attach a file, the size of the .notebook file increases. Although SMART Notebook
software compresses files to conserve space, SMART Notebook software can compress
some file types more than others.
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. To attach an alias for a file

1. If the Attachments tab isn’t visible, press Attachments 'fﬁf

2. Presslinsert File "?b at the bottom of the Attachments tab.
The Open dialog box appears.

3. Browse to and select the file you want to attach.

4. SelectAlias.

5. Press Open.
The file name and alias appear in the Attachments tab.

NOTES

o SMART Notebook software doesn’t export aliases. If you want to export file
attachments, attach a copy of your file, not an alias for the file.

o Make sure that the file is accessible on the computer you will use during the lesson.

. To attach alinkto a web page

1. If the Attachments tab isn’t visible, press Attachments lﬁ'}

2. PressInsert Hyperlink ‘:"j at the bottom of the Attachments tab.
A dialog box appears.

3. Type the web page’s address in the Hyperlink box.

4. Type aname forthe link inthe Display Name box.

5. Press Insert Hyperlink.

The display name and URL appear inthe Attachments tab.

. To open a file or web page from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments éf
The Attachments tab lists all attachments in the openfile.
o Ifan attached item is a copy of afile, the file’s size appears in the Size column.
o Ifan attached item is an alias for a file, alias appears in the Size column.

o Ifanattached itemis alink to a web page, URL appears in the Size column.
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2. To openafile,double-click the file name or alias.
OR

To open aweb page, double-click the link.

Organizing and sharing content using the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or
search for content and then add that content to your .notebook files. The Gallery consists of a set
of categories, one of which is the My Content category.

If you find you use the same content across multiple .notebook files, you can add this content to
the My Content category. You can share content from the My Content category with other teachers
in your school by importing or exporting Gallery collection files. You can also connect to a Team
Content category containing content that you and other teachers in your school contribute to.

After adding your content to the Gallery, you caninsert it into .notebook files as described in

Inserting content from the Gallery on page 76.

Adding content to the Gallery
You can add SMART Notebook software objects and pages as well as supported files to the My

Content category in the Gallery.

. To add an object to the Gallery

1. If the Gallery isn’t visible, press Gallery D
2. Selectthe object that you want to add to the Gallery.
3. Drag the object from the page to the Gallery’s My Content category or one of its

subcategories.

NOTES
o You’re unable to drag an object if it’'s locked in place (see Locking objects on
page 104).

o If youwant to change a Gallery item’s name, select the item, press its menu arrow, and
then select Rename.
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. To add a pageto the Gallery

1.

2.

Create and modify objects on the page until the page appears exactly as you want it to.
Select File> Export Page as Gallery Item.

A dialog box appears.

Browse to the folder where you want to save the page.

Type a name for the page in the Save As box.

Press Save.

If the Gallery isn’t visible, press Gallery D

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.
Browse to and select the item that you saved in step 5.

Press Open.

. To add a supported fileto the Gallery

92

If the Gallery isn’t visible, press Gallery D

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.
Browse to and select the item you want to add to the Gallery.
Press Open.

NOTE

By default, SMART Notebook software names the new Gallery item based on the original
file name. If you want to change the item’s name, select the Gallery item’s thumbnail, press
its menu arrow, and then select Rename.
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Organizing content in the Gallery

As you add objects, pages and supported files to the My Content category in the Gallery, you may
want to reorganize the category’s structure. You can create subcategories and move Gallery items
between subcategories.

. To create a subcategory

1. If the Gallery isn’t visible, press Gallery D

2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select New Folder.

A new subcategory appears.

3. Type a name for the new subcategory, and then press RETURN.

. To rename a subcategory

1. If the Gallery isn’t visible, press Gallery D

2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you

want to rename.
3. Selectthe subcategory, press its menu arrow, and then select Rename.

4. Type anew name for the subcategory, and then press RETURN.

. To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery D
2. Browse to the category that contains the Gallery item you want to move.
The Gallery displays the contents of the category.

3. Drag the item to another subcategory.
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Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other

teachers and to use categories that other teachers have created. You can use collection files to
add items to the My Content category in the Gallery. After you import a collection file, all of its

items appear in the Gallery as a new subcategory.

. To import a collection file from another teacher

If the Gallery isn’t visible, press Gallery D

Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu
arrow, and then select Add to My Content.

The Open dialog box appears.
Browse to the folder that contains the collection file you want to import.
NOTE
A collection file has a .gallery extension.
Select the collection file, and then press Open.

The collection appears as a new subcategory.

. To export a collection file to share with other teachers

1.

94

Select the category that contains the items you want to save in a collection.

NOTE
SMART Notebook software exports the selected category but doesn’t export any of its
subcategories.

Press the category’s menu arrow, and then select Export as Collection File.
The Save dialog box appears.

Browse to the folder where you want to save the collection file.

Type a name for the file in the Save As box.

Press Save.
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Connecting to Team Content categories

The Team Content categories feature enables you to connect to Gallery content in a shared
location on your school’s network. Multiple teachers can connect to the same folder.
SMART Notebook software automatically updates your changes for all other teachers.

NOTE

Your access permissions for the Team Content category are the same as your folder access
permissions on your school’s network. If you have full access to a folder on the network, you can
add orremove items in that folder’'s Team Content category. However, if you have read-only
access to the folder, you can copy items from the Team Content category, but you're unable to
add, edit or remove items.

. To connect to a Team Content category

1. If the Gallery isn’t visible, press Gallery D

2. Press Click here for more Gallery options 4"?., and then select Connect to Team Content.

The Connectto Team Content dialog box appears.

3. Browse to and select the folder containing the Team Content category you want to connect
to, and then press Open.

The Team Content category appears in the Gallery.

. To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see Adding
content to the Gallery on page 91).
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Sharing content using the SMART Exchange
website

In addition to sharing your content with other teachers in your school (see Sharing content with
otherteachers on page 94), you can share .notebook files with teachers from around the world
using the SMART Exchange website (exchange.smarttech.com).

. To share a .notebook file on the SMART Exchange website
1. Openthe .notebook file you want to share.
2. SelectFile>Share on SMART Exchange.
A dialog box appears.

3. Ifyou’re new to the SMART Exchange website, press Not a member yet, and then follow the

on-screen instructions to create an account.
OR

If you have an account, type your e-mail address in the Email Address box and your password
inthe Password box, and then press Sign In.

TIPS

o If you forgot your password, click Forgot your password, and then follow the on-
screen instructions to reset it.

o If youdon’t want to log on to the SMART Exchange website each time you share
content, select the Keep me signed in check box.

4. Enterthe appropriate information:

Control Instructions

Enter resource details Type a title for the .notebook file.

Description Type a description of the .notebook file.

Subject(s) Select the subjects that the .notebook file is applicable to.
Grade(s) Select the grades that the .notebook file is applicable to.
Search terms Type words or phrases that other SMART Exchange users will

likely enter to search for the .notebook file. Separate the words
or phrases with commas.

5. Read the sharing agreement.

6. If youacceptthe sharing agreement, press Agree and Submit.
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Using advanced object features ... ... i 98
Creating custom Creative pen styles ... . 98
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Adding sounds to ObjeCts ... il 102
Animating Objects ... il 104
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Using advanced page features ... . 105
Recording pages withthe Lesson Recorder ... e 106
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Applying backgrounds using the Propertiestab ... .. .. . ... 107
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Creating example lesson activities .. ... il 110
Creating a matching lesson aCtivity ... . L m
Creating a hide-and-show lesson activity ... ... . ... 113
Creating areveal lesson actiVity ... 115
Creating othertypes of lesson activities ... ... .. ... ... 117

Using SMART Notebook software, you can not only present information to students but also

engage them ininteractive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using
features such as the Activity Builder and scaling gesture.

This section documents the advanced features you can use to create lesson activities and shows
you how to create a set of example lesson activities. You can use these example lesson activities
or develop your own. You can also use resources available to you in the Gallery and

SMART Exchange website.
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Using advanced object features

You can use the following advanced object features when creating lesson activities:
o Custom creative penstyles
« Object links
« Object sounds
« Object animation
« Link atoolto anobject

You can also lock any objects that you don’t want moved or otherwise modified during the
presentation of a lesson activity.

Creating custom Creative pen styles

SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink
on page 30). In addition to these styles, you can create your own styles using pictures or objects on
the currently selected page.

A8 E B¢
oy “Bopoood

. To create a custom Creative pen using a picture
1. PressPens H'ﬁ.

The Pens tool buttons appear.

|

& | = @

B o |

4 4 4 4
AN N
Pen Types hutton Line types Properly selectors
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10.

Press Pen Types, and then select Creative Pen.

Select aline type.

If the Properties tab isn’t visible, press Properties Eﬁ'
Press Line Style.
Select Use a custom stamp image.
Click Browse.
The Insert Image File dialog box appears.
Browse to and select the picture you want to use for the Creative pen style.
Press Open.
Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If you want to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 175).

. To create a custom Creative pen using an object

1.

99

Press Pens HET.

The Pens tool buttons appear.

—— o o e

& i = @

Pen Types button Line types Property selectors

Press Pen Types, and then select Creative Pen.

HA
If the Properties tab isn’t visible, press Properties == .
Press Line Style.
Select Use a custom stamp image.

Press Select object, and then select an object on the page.
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7. Write or draw digital ink on the page.
TIP
o To resume using the default line type, select Use the default pattern.

o If youwant to save your custom Creative pen style for future use, press Save Tool
Properties. You can later reset the Creative pen style (see Customizing the toolbar on
page 175).

Adding links to objects

You can link any object on a page to a web page, another page in the file, a file on your computer
or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that
you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on
page 128).

. To add alinkto a web page
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. Press Web Page, and then type the web address in the Address box.
4. If youwantto openthe link by pressing anicon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

5. Press OK.

If you selected Corner icon, the @ icon appears in the lower-left corner of the object.

. To add alink to another pagein thefile
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

3. Press Pagein this File, and then select an option in the Select a page area.
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4.

If you want to open the link by pressing anicon, select Corner icon.
OR
If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

r1

If you selected Corner icon, the icon appears in the lower-left corner of the object.

. To add alink to a file on your computer

1.

2.

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press File on this Computer, and then type the file’s location and name in the File box.
If you want to attach a copy of the file, select Copy of file.

OR

If you want to insert a shortcut to the file, select Shortcut to file.

If you want to open the link by pressing anicon, select Corner icon.

OR

If you want to open the link by pressing anywhere in the object, select Object.

Press OK.

A,
If you selected Corner icon, the ™ icon appears inthe lower-left corner of the object.

. To add alinkto an attachment

1.

2.

101

Select the object.

Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.

Press Current Attachments, and then select the attachment in the list.
If you want to open the link by pressing anicon, select Corner icon.
OR

If you want to open the link by pressing anywhere in the object, select Object.
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5.

Press OK.

If you selected Corner icon, the ™ icon appears inthe lower-left corner of the object.

. To remove alink

1.

2.

Select the object.
Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.

Press Remove Link.

Adding sounds to objects

You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by

attaching a sound file or recording a sound using a computer microphone. You can play the sound

during the lesson by pressing anicon in the corner of the object or the object itself.

NOTE

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook
software to support other file types, you can install additional encoders (see Installing encoders

for additional formats on page 84).

. To add a sound file to an object

1.

2.

102

Select the object.

Press the object’s menu arrow, and then select Sound.

A dialog box appears.

Press Choose File.

The Open dialog box appears.

Browse to and select the sound file, and then press Open.

Select Corner Icon if you want to play the sound file when you press anicon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

Press Attach Sound.
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. To add arecorded sound to an object

1.

2.

10.

Connect a microphone to your computer and turn it on.
Select the object.

Press the object’s menu arrow, and then select Sound.
A dialog box appears.

Click Start Recording.

Record the sound using the microphone.

IMPORTANT

SMART Notebook software stops recording after one minute. Therefore, ensure the sound
is no more than one minute long.

Click Stop Recording.
Type a name for the sound in the Recording name box.
Optionally, click Preview Recording to hear the sound before adding it to the object.

Select Corner Icon if you want to play the sound file when you press anicon in the object’s
lower-left corner.

OR
Select Object if you want to play the sound file when you press anywhere on the object.

Press Attach Recording.

. To remove a sound from an object

1.

2.

3.

103

Select the object.
Press the object’s menu arrow, and then select Sound.
A dialog box appears.

Press Remove Sound.
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Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can
set the animation to start when you open a page or when you press the object.

. To animate an object
1. Select the object.
. e . HA
2. Ifthe Properties tab isn’'t visible, press Properties =—.

3. Press Object Animation.

4. Select optionsinthe Type, Direction, Speed, Occurs and Repeats drop-down lists.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can
lock an object but limit its movement either vertically or horizontally, or allow more movement and

rotation.
You can remove this lock at any time.
To lock an object

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Lock in Place.

You’re unable to move, rotate or modify the object until you unlock it.
NOTE

If you press a locked object, alock icon ﬁ appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Move.

You can move the object but you're unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, alock icon Eﬂ appears instead of a menu arrow.

To lock an object but allow its movement vertically
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1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Vertical Move.

You can move the object vertically but you’re unable to rotate or modify it until you unlock it.

NOTE

If you press a locked object, a lock icon E_ll appears instead of a menu arrow.

To lock an object but allow its movement horizontally

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Horizontal Move.

You can move the object horizontally but you’re unable to rotate or modify it until you unlock
it.

NOTE

If you press a locked object, alock icon E_ll appears instead of a menu arrow.

To lock an object but allow its movement and rotation

1. Select the object.
2. Pressthe object’s menu arrow, and then select Lock > Allow Move and Rotate.

You can move and rotate the object but you’re unable to modify it until you unlock it.

NOTE

If you press a locked object, a lock icon E_ll appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Pressthe object’slockicon E_ll and then select Unlock.

Using advanced page features

You can use the following advanced page features when creating lesson activities:
« Page recording

« Page backgrounds and themes
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Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the

recording on the same page by using the Lesson Recorder or the new playback widget.

NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can

record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 150.

. To record a page

1.

2.

Press Add-ons 4, and then press Lesson Recorder.
Press @ New Recording.
A red square appears around the perimeter of the recorded page.

Perform the actions that you want to record on the current page.

Press M Stop Recording when you finish performing these actions.

TIPS

o To save yourrecording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears
at the bottom of the page. You can unlock and move it anywhere on the page.

o You can't remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on

1.

2.

106

Open the page that you recorded.

If the Lesson Recorder add-onisn't open, press Add-ons 4&, and then press Lesson Recorder.
Press Play P onthe playback toolbar.

You cantoggle between Play » and Pause I while playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.
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. To play a page recording using the playback widget

1.

Open the page that you recorded.
If the Lesson Recorderis open, press L221 on the add-on title bar to close it.
The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during
your presentation.

Press Play » onthe playback widget.

You cantoggle between Play P and Pause I while playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward 4e to fast forward the playback.

Applying page backgrounds and themes

You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture

using the Properties tab.

. To apply a background

1.

107

Select Format > Page > Set Background Fill.

The Properties tab displays Fill Effects options.
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2. Select afill style:

Fill style Procedure
None (transparent) Select No fill.
Solid color a. Select Solid fill.

b. Do one of the following:
o Select one of the 40 colors in the palette.

o Press More, and then select a colorin the dialog box.

o Pressthe eyedropper -#, and then select a color on the

screen.
Gradient of two a. Select Gradient fill.
colors b. Foreach color, do one of the following:
o Select one of the 40 colors in the palette.
o Press More, and then select a color in the dialog box.
o Pressthe eyedropper 2 and then select a color on the
screen.
c. Selectanoptioninthe Style drop-down list.
Pattern a. Select Pattern fill.
b. Select a pattern.
c. PressForeground color, select a colorin the dialog box, and
then press OK.
d. PressBackground color, select a colorin the dialog box, and
then press OK.
Picture a. Select Imagefill.

b. PressBrowse.
The Open dialog box appears.

c. Browse to and select the picture you want to use as a
background, and then press Open.

NOTE

If youinsert a large picture, a dialog box may appear and
prompt you to either reduce the picture’s file size or retain the
picture’s file size. For more information, see Setting image
optimization preferences on page 178.
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. To remove a background
1. Select Format > Page > Set Background Fill.
The Properties tab displays Fill Effects options.
2. SelectNofill.
Applying backgrounds and themes using the Gallery

You can set a page, all the pages in a group or all the pages in a file using a background or theme
from the Gallery.

. To apply a background or theme

1. If the Gallery isn’t visible, press Gallery D

2. Select My Content in the Gallery’s category list to view your own backgrounds and themes
(see Creating themes on the next page).

OR
Select Gallery Essentials to view backgrounds and themes you installed with the software.
3. Select Backgrounds and Themes.
The Gallery displays thumbnails of the available backgrounds and themes.
4. Press the thumbnail of the theme you want to apply.
5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.
The Insert Theme dialog box appears.
6. SelectlInsert theme on all pages to apply the background ortheme to all pagesin a file.
OR

Select Insert theme on all pages of current group to apply the background or theme to all
pagesinthe current group.

OR

SelectInsert theme on current page only to apply the background or theme to the current
page.

7. Press Ok.

. To remove a background or theme
1. Control-click the page.

2. SelectRemove Theme.
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3. Select From All Pages to remove the background or theme from all the pages to which you
applied it.

OR

Select From Page to remove the background or theme from the selected page only.

Creating themes

You can use themes to customize pages. You can create a theme and add it to the Gallery so that
it's available in a convenient location. You can then apply this theme to a page, all pages in a group
or all pagesin afile.

The Gallery also includes some themes.

. To create atheme
1. Select Format > Theme > Create New Theme.
2. Type aname forthe theme inthe Theme Name box.

3. Setthe background in the same way that you would for a page (see Applying page
backgrounds and themes on page 107).

4. Add and modify objects on the theme in the same way that you would on a page (see
Creating basic objects on page 29).

5. Press Save.

The theme appears in the My Content category of the Gallery.

. To create atheme based on the current page
1. Select Format > Theme > Create New Theme From Page.
2. Type a name for the theme inthe Theme Name box.
3. Press Save.

The theme appears in the My Content category of the Gallery.

Creating example lesson activities

This section includes example lesson activities you can create and also explains how to create
othertypes of lesson activities.
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Creating a matching lesson activity

NOTE

You'll complete the following tasks when creating matching lesson activities:
o Using the Activity Builder

« Adding sounds to objects (see Adding sounds to objects on page 102)

The Activity Builder enables you to create matching activities, sorting activities, labeling activities,
games and more using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define
which objects on the page will be accepted and which will be rejected when you drag the objects
over the activity object.

. To create a matching lesson activity

1. Create the object you want to use as the activity object and the objects you want to accept or
reject when dragged to the activity object.

2. Press Add-ons "t and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to the Accept these objects list.
A green check mark U appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list.
Ared X E! appears beside objects you select to reject.

NOTES

o To quickly select any remaining objects on the page to accept or reject, press Add All
Remaining in the appropriate list.

o Toremove an object from a list, drag it to the trash canicon .

6. PressDone.
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. To change a matching lesson activity’s settings
1. Press Add-ons "g and then press Activity Builder.
2. Select the activity object, and then press Edit.

TIP

If you don’'t know which object on the page is the activity object, click Identify. Blue
diagonal lines appear for three seconds over any activity objects on the page.

3. Press Settings.

4. Selectthe desired animation for accepted objects in the first Animation drop-down list.

5. Optionally, select the Also play the object’s sound check box to play sounds attached to
accepted objects when they’re dragged over the activity object (see Adding sounds to
objects on page 102).

6. Select the desired animation for rejected objects in the first Animation drop-down list.

7. Optionally, select the Also play the object’s sound check box to play sounds attached to
rejected objects when they’re dragged over the activity object (see Adding sounds to
objects on page 102).

8. PressDone.

. To present a matching lesson activity
1. Drag the objects (or have students drag the objects) to the activity object.
o Ifthe objectis accepted, the accepted object animation plays (fade out by default).

o Ifthe object is rejected, the rejected object animation plays (bounce back by default).

2. Press Add-ons "t press Activity Builder, and then press Reset All when you're done.

. To remove a matching lesson activity
1. Press Add-ons -E and then press Activity Builder.

2. Select the activity object, and then press Clear Properties.

12 smarttech.com/kb/170656



CHAPTER7
CREATING LESSON ACTIVITIES

Creating a hide-and-show lesson activity

NOTE

You'll complete the following tasks when creating hide-and-show lesson activities:
« Moving objects (see Moving objects on page 60)
o Locking objects (see Locking objects on page 104)

« Resizing objects using the scaling gesture (see Using the scale gesture on page 67)

You can hide an object and then reveal it using several techniques:

« Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal
the underlying text and graphics when you’re ready to discuss them (see Using the Screen
Shade on page 131).

« Coverthe object with digital ink and then erase the digital ink (see Writing, drawing and
erasing digital ink on page 30).

« Coverthe object with another object and then change the order of the objects in the stack
(see Rearranging stacked objects on page 63).

« Use the object animation feature (see Animating objects on page 104).
Alternatively, you can hide an object behind a locked object and then use the scaling gesture to

enlarge and show the hidden object if you’re using a SMART interactive product that supports
multitouch gestures.

. To create a hide-and-show lesson activity

1. Create orinsert the object you want to hide.
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2. Create orinsert the object you want to lock.

3. Move the object you want to lock so that it covers the object you want to hide.

4. Selectthe object you want to lock, press its menu arrow, and then select Locking > Lock in
Place.
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5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked
objectin place (see Using the scale gesture on page 67).

Creating a reveal lesson activity

NOTE

You’'ll complete the following tasks when creating reveal lesson activities:
« Creating tables (see Creating tables on page 43)
o Resizing cells (see Resizing tables, columns or rows on page 49)
« Filling a table’s background with a picture (see Changing a table’s properties on page 47)
« Adding objects to cells (see Adding objects to tables on page 45)

« Adding and removing cell shades (see Using cell shades on page 132)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are
two examples:

« A puzzle-style reveal lesson activity where you reveal parts of a picture until students can

guess what the picture is.
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« A memory-style reveal lesson activity where you reveal the contents of the cell and then ask
students to choose other cells until they find the cell with matching contents.

. To create a puzzle-style reveal lesson activity

1. Create atable with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 43).

2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 49).
3. Selectthe table, press the table’s menu arrow, and then select Properties.

The Properties tab appears.
4. Press Fill Effects.

5. SelectImagefill, press Browse, browse to and select the picture you want to use in the reveal
lesson activity, and then press Open.

6. Select Scaleimageto fit.

7. Pressthe table’s menu arrow, and then select Add Table Shade.

. To create a memory-style reveal lesson activity
1. Insert the objects you want to include in the lesson activity.

2. Create atable with the number of cells you want to include in the reveal lesson activity (see
Creating tables on page 43).

3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 49).
4. Drag the objects into the cells of the table.

5. Pressthe table’s menu arrow, and then select Add Table Shade.

. To present areveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press V in the corner of the cell.
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Creating other types of lesson activities

The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects
you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the
Lesson Activity Examples and the Gallery in general, see Inserting content from the Gallery on

page 76.

The SMART Exchange website includes thousands of lesson plans, question sets and other
content that you can download and then open in SMART Notebook software. For more information
on the SMART Exchange website, see Inserting content from the SMART Exchange website on
page 79.
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Changing a recording’s video format ... . . 148
Disabling hardware acceleration .. . ... 149

Hiding SMART Recorder .. . 150
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After creating lesson activities in SMART Notebook software, you can present the lesson activities
to students using your interactive product and the presentation features of the software.

In addition to presenting lesson activities to students, you can facilitate collaboration in your
classroom using SMART Notebook software and your interactive product. Specifically, you can
enable two people to use your SMART Board D600 series or 800 series interactive whiteboard at

the same time.

Preparing before presenting

When you have completed your.notebook files and are ready to present them to students, save
the files on a CD, DVD or USB drive. This enables you to access and display the files by inserting

the CD, DVD or USB drive into the computer connected to the interactive product. Alternatively,

make the files accessible on your local area network, and then browse to them on the interactive
product.
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Next, prepare for presenting by doing the following:

Set the page display
Display any links in the file

If you have multiple interactive products in your classroom, move windows to the appropriate
screens

If you’re presenting video or sound files, adjust the volume

Setting the page display

You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

Full Screen view expands the page area to fill the interactive screen by hiding the title bar,
toolbar, taskbar and sidebar.

Transparent Background view enables you to see the desktop and windows behind the
SMART Notebook software window and continue to interact with the open, transparent page.

Dual Page view displays two pages side-by-side.

Zooming in and out
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive

product supports multitouch gestures).

. To zoom in or out using the View Screens button

1.

2.

121

Press View Screens 4.

Select a magnification level between 50% and 300%.

OR

Select Entire Page to make the entire page fit your display.
OR

Select Page Width to set the page’s width to the same width as your display.
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. To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

OR

Drag your fingers toward each otherto zoom out.

R

A message appears, displaying the current zoom level.

Panning pages
If your interactive product supports the pan gesture, you can pan a page when zoomed in (see
Zooming in and out on the previous page).
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. To pan

1. Using two fingers on the same hand, press and hold the screen.

2. Keeping your fingers on the screen, move up, down, left or right.

— s

3. Whenyoureach the area you want to view, release your fingers.

Displaying pages in Full Screen view

In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the
other user interface elements. You can still access commonly used commands using the Full
Screentoolbar.

LT

Before displaying a page in Full Screen view, select View > Full Screen Page Border, and then
select the appropriate aspect ratio for your interactive product. A blue line appears, indicating
the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.
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. To display a page in Full Screen view

Press View Screens E, and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full
Screentoolbar appears.

Page 3 of 5
= = — HHEe
Button Command Action

ﬁ Previous Page Display the previous page in the file.

ﬂ Next Page Display the next page in the file.
= More Options Open a menu of options.
-:‘ Page Width Change the zoom level to the page’s width.

g TIP

This is useful if you're using a widescreen interactive product
and gray bars appear on the sides of the page.

f‘ Entire Page Change the zoom level to Full Page view.
ﬁ Exit Full Screen  Return to the standard view.

g Toolbar Options  Display additional toolbar buttons.
NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to
insert questions and administer assessments.
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. To display more toolbar buttons
A d

Press Toolbar Options .

The toolbar expands to include the following buttons:

Button Command Action
5‘1 Insert Blank Insert a new, blank page in the current file.
Page

W_j Undo Reverse the effect of the last action.

t Select Select objects on the current page.

y Magic Pen Create objects that slowly fade, open a magnification window
oropen a spotlight window (see Using the Magic Pen on
page 133).

Displaying pages in Transparent Background view

Using Transparent Background view, you can see the desktop and windows behind the

SMART Notebook software window and continue to interact with the open, transparent page. You
can draw in digital ink on a transparent page and save your notes in the file. You can also display
measurement tools, take screen captures and more. If an area of the screen doesn’t include any
SMART Notebook software objects, you can select and interact with the desktop and applications
behind the SMART Notebook software window.

. To display a page in Transparent Background view
Press View Screens @', and then select Transparent Background.

The background of the SMART Notebook software window becomes transparent, enabling
you to see the desktop and program behind SMART Notebook software, but any objects on
the .notebook file page remain visible.

The Transparent Background toolbar appears.

Page 1 of 1

XKy eE = e
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Button Command Action
'k Select Select objects on the current page or interact with desktop and
application objects that aren’t covered by a SMART Notebook
software object.
Pens and Write or draw digital ink on the current page.
Highlighters

Previous Page

Display the previous page in the current file.

Next Page

Display the next page in the currentfile.

4k 5 JEAS

More Options

Open a menu of options that enable you to add a screen shade,
select different digital ink, select a Creative pen style, add
straight lines, add shapes and more.

B Exit Transparent  Return to the standard view.
Background

g Toolbar Options Display additional toolbar buttons.

NOTES

o The toolbar displays the current page number and the total number of pages in the file.

o If SMART Response software is installed, additional buttons appear that enable you to

insert questions and administer assessments.

. To display more toolbar buttons

Press Toolbar Options #.

The toolbar expands to include the following buttons:

Button Command Action
5’1 Insert Blank Insert a new, blank page in the current file.
Page
Wj Undo Reverse the effect of the last action.
x Delete Delete all selected objects.
‘s Clear Page Erase all digital ink and delete all objects from the page.

sl

Screen Capture
Toolbar

Open the Screen Capture toolbar.
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Button Command Action
,f_.--’ Insert Ruler Insert a ruler on the page (see Using the ruler on page 154).
[ Insert Protractor Insert a protractor on the page (see Using the protractor on
' page 156).
Insert Insert a Geodreieck protractor on the page (see Using the
Geodreieck Geodreieck protractor on page 158).
Protractor
'.I’f"r Insert Compass Insert a compass on the page (see Using the compass on
page 160).

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on
either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area
while you view other pages in the Page Sorter.

. To display a page in Dual Page view
Press View Screens E‘, and then select Dual Page Display.

A second page appears. A red border indicates the active page.

. To pin a page

1. If you haven’t done so already, display dual pages.
2. Selectthe page you want to continue displaying.
3. Select View > Dual Page Display > Pin Page.

Pinicons JQ appear in the top corners of the pinned page.

. To unpin a page

Clear the selection of View > Dual Page Display > Pin Page.

. To return to standard view

Press View Screens E‘, and then select Single Page Display.
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Displaying links

You can attach a copy of afile, a shortcut to a file, a link to a web page or a sound file to any object
on a page (see Adding links to objects on page 100). You can display an animated indicator around
each object that has a link.

. To display links when a page opens
Select View > Show All Links When Page Opens.

Eachtime you open a page, an animated indicator appears around each object that has a link.
Depending on how you define the links, each indicator surrounds either the entire object or an
iconinthe object’s lower-left corner. The indicators disappear automatically after several
seconds.

NOTE

Clear the selection of View > Show All Links When Page Opens to stop displaying links
when you open a page.

. To display links on the current page
Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you
define the links, each indicator surrounds either the entire object oraniconin the object’s
lower-left corner. The indicators disappear automatically after several seconds.

Moving windows between screens

You can operate multiple interactive products from the same computer. You can split the computer
display overtwo or more screens, or you can display some programs on one screen and other
programs on another. For more information, see Connecting multiple interactive whiteboards to
one computer (smarttech.com/kb/000315).

If you connect multiple interactive products to one computer, you can move windows from one

screen to another.

. To move a window from one screen to another

1. If you haven’t done so already, display the window.

NOTE

You can move a window only if it’s neither maximized nor minimized.

2. Press and hold the window on the first screen with your finger.
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3. Pressthe second screen with a finger on your other hand.
4. Lift your finger from the first screen.

The window disappears from the first screen and appears on the second screen.

Adjusting the volume
If you're presenting a video or sound file and want to adjust volume, you can do so pressing the

Volume Control '!'" button, and then adjusting your operating system’s volume controls.

NOTE

Ensure your speakers are turned on.

To add this button to the toolbar, see Customizing the toolbar on page 175.

Using presentation tools while presenting

While presenting lesson activities to students, you can use the following tools:
o Screen Shade
« Cell shades
« Magic Pen
o Text Pen (to write editable ink)
« Standard pentype (to create fading objects)
« SMART Blocks
¢ Measurementtools
o Ruler

Protractor

(0]

[e]

Geodreieck protractor

o Compass

Recording pages with the Lesson Recorder
You can use the Lesson Recorder add-on to record your activities on a page. You can then play the
recording on the same page by using the Lesson Recorder or the new playback widget.
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NOTE

SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your
actions in programs other than SMART Notebook software. With SMART Recorder, you can

record a full screen, specified window or rectangular portion of the screen. If you connect a

microphone to your computer, you can also record audio.

For more information, see Using SMART Recorder on page 150.

. To record a page

1.

2.

Press Add-ons 4, and then press Lesson Recorder.
Press @ New Recording.
A red square appears around the perimeter of the recorded page.

Perform the actions that you want to record on the current page.

Press M Stop Recording when you finish performing these actions.

TIPS

o To save yourrecording, simply save the .notebook file.

o Close the Lesson Recorder add-on during presentations. The playback widget appears
at the bottom of the page. You can unlock and move it anywhere on the page.

o You can't remove the recording from the page.

. To play a page recording using the Lesson Recorder add-on

1.

2.

130

Open the page that you recorded.

If the Lesson Recorder add-onisn't open, press Add-ons 4&, and then press Lesson Recorder.

Press Play P onthe playback toolbar.

You cantoggle between Play » and Pause I while playing the recording.

Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward ] to fast forward the playback.
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. To play a page recording using the playback widget
1. Openthe page that yourecorded.
2. Ifthe Lesson Recorderis open, press 221 on the add-on title bar to close it.

The playback widget appears at the bottom of the page.

TIPS

You can unlock and move the widget to anywhere on the page that is easy to access during
your presentation.

3. Press Play » onthe playback widget.
You cantoggle between Play P and Pause I while playing the recording.

4. Optionally, you can perform the following actions:

o Press Rewind ] to rewind the playback.

o Press Fast forward 4e to fast forward the playback.

Using the Screen Shade

If you want to coverinformation and reveal it slowly during a presentation, you can add a Screen
Shade to a page. You can also change the color of your screen shade to enhance your
presentation.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page

the next time you open the file.

. To add a Screen Shade to a page

1. Press Show/Hide Screen Shade = .
A Screen Shade appears over the entire page.

2. Pressthe screen shade to automatically change it to a different color.
. To reveal part of the page

Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen
Shade).
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. To remove the Screen Shade from a page

Press Show/Hide Screen Shade = .

OR

Press Close @ in the upper-right corner of the Screen Shade.

Using cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells

during a presentation.

NOTES
« You must remove the cell shade if you want to change the cell’s properties; insert columns

or rows; remove columns, rows or cells; or split or merge cells.

« You can also add a screen shade to cover an entire page (see Using the Screen Shade on

the previous page).

. To add a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow, and then select Add Cell Shade.

. To show and hidethe contents of a cell
1. Press the cell shade.

The cell shade disappears, showing the contents of the cell.

r
2. Press in the top-left corner of the cell.

The cell shade appears, hiding the contents of the cell.

. To remove a cell shade
1. Selectthe cell.

2. Pressthe cell’s menu arrow, and then select Remove Cell Shade.
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Using the Magic Pen

The Magic Pen enables you to do the following:
+ Create anobject that slowly fades
« Open a magnification window

o Opena spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.

. To select the Magic Pen
1. Press Pens HET.

The Pens tool buttons appear.

|

4 il = @

- = |=F pi pi 4
_'_-.1“ ﬁ 1"-.
'\._\‘ \
Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Magic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

NOTE

Fading objects are not saved in .notebook files.

. To create a fading object

1. Select the Magic Pen (see Selecting the Magic Pen above).
2. Using yourfinger or a pen, write or draw objects on the interactive screen.

The objects slowly fade.
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. To set the number of seconds before the object fades

1.

Select the Magic Pen (see Selecting the Magic Pen on the previous page).

Press Fill Effects.

Enter or select the number of seconds before the object fades in the Fade time drop-down
list.
TIP

You can save your changes to the Magic Pen tool’s default settings by clicking Save Tool
Properties (see Saving tool settings on page 59).

Using the Magic Pen to open a magnification window
You can open a magnification window using the Magic Pen.

134
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. To open a magnification window
1. Select the Magic Pen (see Selecting the Magic Pen on page 133).

2. Using your finger ora pen, draw a square or rectangle on the interactive screen.

A magnification window appears.

— =
—— ..d'['{"" —a !""‘1-'#"
\._L.T}. = ol -_-__-f- yﬂ

E 9

e

You can draw a square but have it fade rather than open a magnification window by using

the Standard pen type (see Using the Standard pen type to create fading objects on
page 141).

3. Do the following:

o To reduce the magnification window’s size, press in the middle of the window, and then
drag to the left.

o To increase the magnification window’s size, press in the middle of the window, and then
drag to the right.

o To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close '9 whenyou're done.
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Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

. To open a spotlight window
1. Select the Magic Pen (see Selecting the Magic Pen on page 133).

2. Using yourfinger or a pen, draw a circle or ellipse on the interactive screen.

A spotlight window appears.

TIP
You can draw a circle but have it fade rather than open a magnification window by using the
Standard pentool (see Using the Standard pentype to create fading objects on page 141).

3. Do the following:

o To reduce the spotlight window’s size, press in the middle of the window, and then drag

to the left.

o Toincrease the spotlight window’s size, press in the middle of the window, and then drag

to the right.

o To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close X whenyou’re done.
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Using the Text Pen

The Text Pen enables you to do the following:

« Write notes that automatically convert into editable text

« Edit the text as you work without touching a keyboard

Writing with the Text Pen
You can write notes that automatically convert to editable text using the Text Pen.

. To write editable text
1. Press Pens Hﬂ*.

The Pens tool buttons appear.

—— o o e

& 3 = @

- a -t

4 4 4 4
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N N
Pen Types hutton Line types Properly selectors

2. Press Pen Types, and then select Text Pen.
3. Selectaline type.

)T

Write tidy, printed characters on a horizontal line. Although SMART Notebook software can
convert slanted or cursive writing, it doesn’t always do so consistently.

4. Write digital ink notes on the page.

Your handwriting converts to typed text. Accept and reject icons appear beside the typed
text.

SMART®®
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5. Press <@ to accept the typed text.
OR

Press o to restore your handwritten notes.

TIPS

o You can perform this action while the Text Pen is active without having to switch to the

Select tool t .

o The typed text is accepted by default if you don’t press one of the icons.

Editing with the Text Pen

You can apply mark-ups and make revisions to editable text using the Text Pen. You can delete
unwanted text by drawing a strike-through line through the text. You can use different colorink to
highlight different parts of your text. You can also apply other mark-ups to insert spaces, to insert
text and to replace text with new text.

TIP
Write your mark-ups in a different color from your editable text. This makes it easier for students

to see these edits when you're presenting writing lessons.

Examples of available mark-ups are defined in the following table:

Edit Instruction Example
Delete text Draw a strike-through line through the SMART-SMARTF Notebook
text.
Insert space Draw a vertical line in the text.
P SMARThotebook
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Edit

Instruction

Example

Insert text

1.

Draw a caret A symbol where you
want to insert text.

Write the new text in the text box
that appears.

TIP

Press a line type or press Color u
to select a new color for the
inserted text.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to insert it as typed

text. You can also press & to
automatically select the word that
appears as bold text.

OR

Press 0 to cancel insert text.

Sample . text
new”

new  neV

00

Sample new text

Replace text

Draw a circle around the text you
want to replace.

Write the replacement text in the
box that appears.

Words that most resemble what
you’ve written display underneath
your handwriting.

Select a word to replace the typed
text or press & to automatically

select the word that appears as bold
text.

OR

Press 0 to cancel replace text.

SMA RTsoftwa re

Notebook

Motebook Mate

@
0
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Edit Instruction Example
Change text 1. Press o=nIe of the line types or press @nmple new te“t
color Color =& to select a new color for ©

o

the typed text.
2. Draw a circle around the typed text
you want to change. !omple new text

3. Press & to automatically accept
the new color selection.

OR
Press 9 to cancel the new color
selection.
Change text 1. Press one of the line types or press
ample new text
color of a word Color i to select a new color for ’
with a gesture the typed word.

Sample ncw text

2. Draw a horizontal line through the
word and return to the start of your
line in a back and forth gesture.

The word automatically changes to
the new color selection.

Linking objects to tools

Your SMART Notebook software page Toolbar has tools that enable you to create and work with
basic objects on pages. If your users find it difficult to reach the toolbar, you can link an object to
the Select tool, the Pens tool, or the Eraser tool to create a customized tool that you can place
anywhere on your page. Press the object at any time to activate the tool.

. To link an object to atool
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link to Tool.
3. Press one of the tool options.

Your object is linked to the tool.

When you press the linked object, the tool is activated:

140 smarttech.com/kb/170656



CHAPTERS
PRESENTING LESSON ACTIVITIES AND FACILITATING COLLABORATION

Pen Tool « Whenyou click on the object, the Pens tool is activated {Tg LZ ‘9/7 j; P
« You can write content with only the Pentype. — —
=]
Eraser « When you click on the object, the Eraser tool is activated. ; z"v”" e
« You can erase content created by any pentype. & vighlighter
"i Text Pen
Selection « Whenyou click on the object, the Select tool is activated. é E:BPh
« You can click on another object on the page to openits # Hagic pen
. LZ Shape Recognition Pen
menu or move it around the page. —

TIPS

« You candraw your own object, use an object from the Gallery, or use a text object.

« You can pre-select the color or line options for your Pen before linking an object to the Pens
tool. If you select a new color or line option through the Pens tool on the toolbar, the change
automatically applies to your linked object.

. To delete an object’s link to a tool
1. Select the object.
2. Pressthe object’s menu arrow, and then select Link to Tool.

3. Press None.

Using the Standard pen type to create fading objects

You can create freehand objects that fade after a specified period of time using the Pens tool.

NOTE

You can also create freehand objects that fade after a specified period of time using the Magic
Pentool (see Using the Magic Pen to create fading objects on page 133).
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. To write or draw fading digital ink
1. Press Pens HET.

The Pens tool buttons appear.

|

4 il = @

T
— = | | |

Pen Types hutton Line types Froperty selectors

2. PressPen Types, and then select Pen.

3. Selectaline type.

5. Press Fill Effects.

6. Selectthe Enableinkto fade after you write it check box, and then enter or select the
number of seconds between the time you write or draw the digital ink and the time it fades in
the Fadetime drop-down list.

7. Write or draw digital ink on the page.

Using SMART Blocks

SMART Blocks is an add-on that enables you to perform math activities with your class by writing
numbers on the page, and then connecting them to a SMART Block. You can choose from seven
different equation types to work with. You can learn how to use SMART Blocks through the pop-up
guide.

. To access SMART Blocks
Press Add-ons 4&, and then select SMART Blocks.

. To access the SMART Blocks pop-up guide
1. Press Add-ons «&, and then select SMART Blocks.

2. PressLearn More.

SMART Block activities
The following SMART Block activities are available:
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SMART Function

Addition blocks accept up to two inputs. The output is the sum of the inputs.

Subtraction blocks accept up to two inputs. The output is the difference of the
inputs.

Multiplication blocks accept up to two inputs. The output is the product of the
inputs.

Division blocks accept up to two inputs. The output is the quotient of the inputs.

Power blocks accept up to two inputs. The output is the first input to the power of
the second input.

Square root blocks accept one input. The output is the square root of the input.

Unknown blocks accept two inputs. The output is a random operation applied to
the inputs.
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UsingSMARTRecorder

Images

Snippets

Adding a watermark to recordings
You can change SMART Recorder settings to add a watermark to a recording’s background.

. To add an image watermark to recordings

1.

> w

10.

1.

144

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon l : 4in the notification
area, and then select Configure Options.

The Options dialog box appears.

Press the Watermark tab.

Select Image.

Press Browse.

Browse to and select the image you want to use, and then press Open.

Press Properties.

The Watermark Properties dialog box appears. A preview of your selected image appearsin
the Preview pane.

Do the following:

o To change the watermark’s position, drag the preview image to another area in the
Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right
corner.

Select Transparency and Effect settings.
Press OK to close the Watermark Properties dialog box.

If you want to revert to using no watermark after SMART Recorder closes, select Turn off the
watermark when recorder closes.

Press OK to close the Options dialog box.
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. To add a text watermark to recordings

1.

10.

145

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon l : ‘1in the notification
area, and then select Configure Options.

The Options dialog box appears.

Press the Watermark tab.

Select Text.

Type text for the watermark.

Press Properties.

The Watermark Properties dialog box appears. A preview image appears in the Preview
pane.

Select Color, Font and Transparency settings.
Do the following:

o To change the watermark’s position, drag the preview image to another area in the
Preview pane.

o To change the watermark’s size, drag the white circle in the preview image’s lower-right
corner.

o To add additional information to the watermark, select Add Current Date, Add Current
Time and/or Add Frame Number.

Press OK to close the Watermark Properties dialog box.

If you want to revert to using no watermark after SMART Recorder closes, select Turn off the
watermark when recorder closes.

Press OK to close the Options dialog box.
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. To remove a watermark from recordings

1.

Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon l 4in the notification
area, and then select Configure Options.

The Options dialog box appears.

Press the Watermark tab.

Select No Watermark.

Press OK.

Changing a recording’s file location
You can change SMART Recorder settings to select a recording’s file location.

. To changethefolder in which SMART Recorder saves files

1.

5.

Select Menu > Options in SMART Recorder.

A dialog box appears.

Press the Target Files tab.

Press the Browse button next to the Default Save Directory box.

Browse to and select the folder in which you want to save the files, and then press Set.

TIP

For best performance, save the files on your computer’s hard disk rather than a network
drive.

Press OK.

. To change the folder in which SMART Recorder saves temporary files

1.

146

Select Menu > Options in SMART Recorder.
A dialog box appears.
Press the Target Files tab.

Press the Browse button next to the Temporary Files Directory box.
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4. Browse to and select the folder in which you want to save the temporary files, and then press
Set.

TIP

For best performance, save files and temporary files on the same drive to reduce the time
needed to save arecording.

5. Press OK.

. To specify disk space limits
1. Select Menu > Options in SMART Recorder.
A dialog box appears.
2. Pressthe Target Files tab.

3. Select the Warn me if free disk space is below check box, and then type a disk space limit to
display a message when available disk space is low.

4. Type adisk space limit below which SMART Recorder will stop recording.

5. Press OK.

. To restore the default file location of recordings
1. Select Menu > Options in SMART Recorder.
A dialog box appears.
2. Pressthe Target Files tab.
3. Press Restore Defaults.
4. Press OK.

Changing a recording’s video and audio quality
You can change SMART Recorder settings to control a recording’s audio and video quality.

. To change arecording’s video and audio quality
1. Select Menu > Options in SMART Recorder.
A dialog box appears.

2. Pressthe Recording Quality tab.
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3. Select a sound quality in the Sound Quality list.

NOTE
Although higher sound quality produces better audio playback, it also increases the file size.

4. Selectavideo quality inthe Video Quality list.

OR
Select Custom, and then type the required frame rate.

NOTE

Although a higher frame rate produces higher quality recordings, it also increases the file
size.

TIP

If you select Automatic Selection (Recommended), SMART Recorder automatically
evaluates your computer and selects the optimal frame rate.

5. Press OK.

. To restore a recording’s default video and audio quality
1. Select Menu > Options in SMART Recorder.
A dialog box appears.
2. Pressthe Recording Quality tab.
3. Press Restore Defaults.
4. Press OK.

Changing a recording’s video format
You can change SMART Recorder settings to select a recording’s video format.

. To change arecording’s video format

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon ' 1in the notification
area, and then select Configure Options.

The Options dialog box appears.
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2. Pressthe Video Format tab.
3. Select Windows Media Video (*.wmv) or SMART Recorder Video (*.avi).

NOTES

o Any version of Windows Media Player can play a Windows Media video file.
Windows Media Player can also play a SMART Recorder video file if SMART Notebook
software is installed on the computer playing the file.

Any version of Windows Media Player can play a Windows Media video file.
Windows Media Player can also play a SMART Recorder video file if
SMART Meeting Pro software is installed on the computer playing the file.

o You can convert a SMART Recorder video file to a Windows Media video file by
sharing the recording (see Sharing a recording on page 153).

4. Press OK.

. To restore a recording’s default video format

1. Select Menu > Options in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon ' 1in the notification
area, and then select Configure Options.
The Options dialog box appears.
2. Pressthe Video Format tab.
3. Press Restore Defaults.
4. Press OK.
Disabling hardware acceleration
SMART Recorder constantly takes screen captures as you record. Some operating systems take

screen captures very slowly and this can affect recording quality. To improve recording quality,
disable hardware acceleration or upgrade your video driver and video card.

IMPORTANT

Disabling hardware acceleration can reduce the performance of SMART Notebook software.
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NOTE

This procedure may vary depending on your version of Windows operating system and your
system preferences.

. To disable hardware acceleration
1. Open Windows Control Panel.
2. Press Display, press Change display settings, and then press Advanced settings.
3. Pressthe Troubleshoot tab.
4. Drag the Hardware Acceleration slider to None.
5. Press OK.

6. Restart your computer.

Hiding SMART Recorder
If you want to, you can hide SMART Recorder but continue to access its menu options using the

SMART Recorder icon i 1

I 7o hide SMART Recorder
In SMART Recorder, select Menu > Hide to System Tray.

SMART Recorder disappears.

[ 7o show SMART Recorder

Press the SMART Recorder icon l 4 in the notification area, and then select Show.

SMART Recorder appears.

Using SMART Recorder
Using SMART Recorder, you can record your actions on your interactive product. If you connect a
microphone to your computer, you can record your voice as well.

Afteryou create a recording, you can play the recording using QuickTime software.
Recording your actions
Using SMART Recorder, you can record the full screen or a rectangular portion of the screen. If you

connect a microphone to your computer, you can record your narration. You can create the
recording as a video file that you can view using QuickTime software.
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. To create arecording

1.

151

Change SMART Recorder settings to configure the recording’s quality and file location.

NOTE
If you have multiple displays, you must select the display that you want to record.
To record the entire screen, press Record @.
OR

To record a screen area, press the down arrow next to the Record @ button in SMART
Recorder, select Record Area, and then draw a rectangle around the area you want to record.

TIP

If you need to reduce the file size of the recording, limit the recording to a rectangular area
of the screen orto a window.

Perform the on-screen actions you want to record. If you connected a microphone to your
computer, speak into your microphone.

SMART Recorder displays the time elapsed during the recording.

TIP

Animations and other special effects greatly increase the file size of the recording.

If you want to pause your recording, press Pause ll. To resume recording, press Record @.

After you complete the actions you want to record, press Stop D in SMART Recorder.
A dialog box appears.

NOTE

If you want to exit without saving your recording, press Cancel, press Yes to confirm
deletion, and then ignore the remaining steps of this procedure.

Type a file name.
If you want to save the recording in a different location, browse to the new location.
Press Save.

After SMART Recorder creates the video file, a dialog box appears. The information in this
dialog boxincludes the file location of the recording, file size and duration of the recording.
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9. Ifyouwantto view the recording after you close this dialog box, select Play Recording.
OR

If you want to close this dialog box without viewing the recording, press OK.

Enhancing system performance for recording

If your system performance is slow when you use SMART Recorder, or the recording quality isn’t
the standard you want, the following may improve performance:

« Reduce your computer’s screen resolution and display color settings. Smaller screens and
fewer colors result in faster performance.

o Save yourfilesto alocal hard disk. Network drives are slower and reduce performance.

o Selectalowervideo quality setting. You need to balance your expectations for video quality
with your computer’s limitations. Higher video quality produces larger files and places higher
demands on your computer.

Reducing the screen resolution and display colors

If your system performance slows down when you use SMART Recorder, or the recording quality
isn’t as good as you want, you can reduce your computer’s screen resolution and display colors.
Smaller screens and fewer colors result in faster performance.

NOTE

This procedure may vary depending on your version of Windows operating system and your
system preferences.

. To reduce the screen resolution and display colors
1. Open Windows Control Panel.
2. Press Display, and then press Change display settings.
3. Select alower setting in the Resolution drop-down list.

4. Select alower setting in the Colors drop-down list.

NOTE

You're unable to change display colors in Windows 7 and later operating systems.

5. Press OK.
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Sharing a recording

If you want to share a recording with viewers who have SMART Notebook software, create a
recording as a SMART Recorder video file that they can play using SMART Video Player. If you
want to share the recording with viewers who don’t have SMART Notebook software, create a
Windows Media video file that they can play using Windows Media Player, or create a self-
extracting file that they can play on any computer.

If you want to share a recording with viewers who have SMART Meeting Pro software, create a
recording as a SMART Recorder video file that they can play using SMART Video Player. If you
want to share the recording with viewers who don’t have SMART Meeting Pro software, create a
Windows Media video file that they can play using Windows Media Player, or create a self-
extracting file that they can play on any computer.

. To convert a SMART Recorder video file

1. Select Menu > Share Recording in SMART Recorder.

NOTE

If SMART Recorder is hidden, press the SMART Recorder icon l ; ‘1in the notification
area, and then select Configure Options.
The Share Recording dialog box appears.
2. Select WMV to create a Windows Media video file.
OR
Select Self extracting to create a self-extracting file, and then press Next.
3. Press Browse.

4. Browse to and select the SMART Recorder video file you want to convert, and then press
Open.

5. Press Next.

6. If youwantto change the converted file’s location or name, press Browse, browse to the
location where you want to save the file, type a file name, and then press Save.

7. Press Next.

8. Press Finish.

Starting SMART Recorder
The first step in using SMART Recorderis to start it.
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. To start SMART Recorder

Control click the Board Tools icon i . 1 inthe Dock, and then select Recorder.

NOTE

If your computer isn’t currently connected to an interactive product, the Board Tools icon

includes an X in its lower-right corner Lﬂ

If your computerisn’t currently connected to an interactive product, the SMART Board icon
is gray and includes an X in its lower-right corner E&.

In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART
Tools > Recorder.

OR

In Windows 8 operating system, go to the Apps screen and then scroll to and press Recorder.

SMART Recorder appears.

Using measurementtools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor,
Geodreieck protractor or compass into a page.

Using theruler
You caninsert a ruler into a page, and then manipulate its size, length, rotation and location, and

draw along its edges.

. To insert aruler
&

Press Measurement Tools ?’C‘-' and then select Insert Ruler

A ruler appears.
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. To movetheruler

Press the middle of the ruler (displayed as a darker shade of blue), and then drag the rulerto a
different position on the page.
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. To resizetheruler
1. Selectthe ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the

ruler’s size.

. To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away
from the ruler.

. To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag
toward the middle of the ruler.

. To rotatetheruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag
the rulerin the direction you want to rotate it.

The ruler displays the current rotation in degrees.

. To reverse the measurements
Press the ruler’s flip symbol 1

If the metric measurements appeared on the top edge of the ruler, they now appear on the
bottom edge and vice versa.

. To draw using a pen and the ruler
1. Press Pens HET.

The Pens tool buttons appear.

| |
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: \

Pen Types button Line types Property selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
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3. Selectaline type.
4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

. To removetheruler
1. Selectthe ruler.
2. Pressthe ruler's menu arrow, and then select Delete.

Using the protractor
You caninsert a protractor into a page, manipulate its size, rotation and location, and then draw

along its edges.

. To insert a protractor

P @
Press Measurement Tools ?ﬁ'-' and then select Insert Protractor 'x-’”?’ .

A protractor appears.

. To movethe protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the
protractor to a different position on the page.

. To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or
toward the center of the protractor to shrink it.
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. To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to

rotate it.

The protractor displays the current rotation in degrees.

. To display the protractor as a complete circle

1. Press the blue circle . next to the 180 label on the inner circle of numbers.

2. Pressthe blue circle again to return to the semi-circle.
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. To draw using a pen and the protractor

1. Press Pens HET.

The Pens tool buttons appear.
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Pen Types hutton Line types Froperty selectors

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Selectaline type.
4. Draw along the edge of the protractor.

Digital ink appears in an arc along the edge of the protractor.

. To display angles using the protractor

1. Select the protractor.

2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.

3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
4. Pressthe green arrow in the bottom corner.

The lines and the angle between them appear as a separate object.

. To removethe protractor
1. Select the protractor.

2. Pressthe protractor’'s menu arrow, and then select Delete.

Using the Geodreieck protractor
You caninsert a Geodreieck protractor (also known as a set square or T-square) on a page, and
then manipulate its size, rotation and location.

. To insert a Geodreieck protractor

Press Measurement Tools ﬁ' and then select Insert Geodreleck

A Geodreieck protractor appears.
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. To movethe protractor

Press the inner part of the protractor (within the semi-circle), and then drag the protractorto a
different position on the page.

. To resize the protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger
or toward the center of the protractor to make it smaller.

. To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor
in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

. To draw using a pen and the Geodreieck protractor
1. Press Pens H'ﬁ.

The Pens tool buttons appear.
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2. Press Pen Types, and then select Pen or Calligraphic Pen.

3. Selectaline type.
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4. Draw along the edge of the protractor.

Digital ink appears in a straight line along the edge of the protractor.

. To removethe protractor
1. Select the protractor.

2. Pressthe protractor’s menu arrow, and then select Delete.

Using the compass
You caninsert a compass into a page, manipulate its width, rotation and location, and then use it to
draw circles and arcs.

. To insert a compass

Press Measurement Tools ﬁ' and then select Insert Compass 7.

A compass appears.

@

. To movethe compass

Press the arm of the compass that holds the spike, and then drag the compass to a different
position on the page.

. To widen the compass
1. Press the arm of the compass that holds the pen.
Two blue arrows appear.
2. Dragto change the angle between the spike and the pen.

The number on the compass’s handle displays the current angle between the spike and the
pen.
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. To flip the compass
Press the compass’s flip symbol \ad

The compass’s pen appears on the opposite side of the spike.

. To rotate the compass (without drawing)

Press the compass’s rotation handle (the green circle), and then drag the compass in the
direction you want to rotate it.

. To draw using the compass
1. Pressthe compass’s pentip.
The cursor changes to a pen symbol.

2. Drag the compass inthe direction you want to rotate it.

. To change the color of the compass’s pen
1. Press Pens Hd.

The Pens tool buttons appear.
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2. PressPen Types, and then select Pen.
3. Selectaline type.

The color of the compass’s pen changes to display its new color.

. To remove the compass
1. Select the compass.

2. Pressthe compass’s menu arrow, and then select Delete.
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Clearing or resetting pages after presenting

After presenting a lesson activity to students, you can clear or reset the pages in your .notebook
files to use the files again for future lesson activities.

Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects
or all digital ink objects from a page simultaneously.

NOTE

You’re unable to clear objects locked in place (see Locking objects on page 104) or infinitely
cloned objects (see Cloning objects on page 66). To clear all objects from a page, you must
unlock all locked objects and clear the selection of Infinite Cloner on any infinitely cloned
objects.

. To clear all objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Page.

NOTES

o This option is disabled if there are no objects on the page or if the objects are locked
or infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 25)

o Pressing Clear Page vl if it's included on the toolbar (see Customizing the toolbar
on page 175)

o You can clear all objects from multiple pages at the same time. Select the pages’
thumbnails in the Page Sorter, press the menu arrow, and then select Clear Page.
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. To clear all digital ink objects from the page
1. If you haven’t done so already, display the page you want to clear.
2. Select Edit > Clear Ink from Page.

NOTES

o This option is disabled if there is no digital ink on the page or if the digital ink is locked
or infinitely cloned.

o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 25)

o Pressing Clear Ink = if it’s included on the toolbar (see Customizing the toolbar
on page 175)

o You can clear all digital ink objects from multiple pages at the same time. Select the
pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink
from Page.

Resetting pages
If you make changes to a page (without saving those changes), you can reset the page to the state
it was in before you made the changes.

NOTE

Resetting a page doesn’'t reset any Adobe Flash Player compatible files running on the page.
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. To reset a page

1. If you haven’t done so already, display the page you want to reset.
2. Select Edit > Reset Page.
A dialog box appears, prompting you to confirm the reset.
NOTES

o This option is disabled if you haven't made changes to the page since last saving the

file.
o You can also select this option by doing one of the following:
o Control-clicking the page
o Pressing the page’s menu arrow in the Page Sorter

o Pressing the page’s menu arrow while editing page groups (see Grouping pages
on page 25)

o Pressing Reset Page & ifit's included on the toolbar (see Customizing the toolbar
on page 175)
o You can reset multiple pages at the same time. Select the pages’ thumbnails in the

Page Sorter, press the menu arrow, and then select Reset Page.

3. Press Reset Page.

Enabling two people to use an
interactive whiteboard

If you have a SMART Board D600 or 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. How the two people do this
depends on whether you have a SMART Board D600 series interactive whiteboard or a
SMART Board 800 series interactive whiteboard.
Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

« Two students work on an assignment on the interactive whiteboard at the same time

« Ateacherand student work on an assignment on the interactive whiteboard at the same time

« Ateacherorstudent poses questions or problems on the interactive whiteboard, and another
student responds to these questions or problems
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Enabling two people to use a SMART Board D600 series

interactive whiteboard

If you're using a SMART Board D600 series interactive whiteboard, two users can use the
interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In
Dual-User mode, the screenis divided in half. Each user can press his or her half of the screen with
a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the
eraser. Each user can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

. To display a file in Dual-User mode

Press View Screens &, and then select Dual Write Mode.

. To return to Single-User mode

Press Exit ﬁ

Enabling two people to use a SMART Board 800 series

interactive whiteboard

If you’re using a SMART Board 800 series interactive whiteboard, two people can create and
manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to
a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user
creates or manipulates objects with his or her finger (“the touch user”). The other user creates or
manipulates objects with the pen (“the pen user”).

NOTE
In addition to enabling one touch user and one pen user to use the interactive whiteboard at the
same time, you can enable two pen users or two touch users to use the interactive whiteboard at
the same time. However, the two users must use the same tool.
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Selecting tools
To change tools orto set properties for touch, the touch user must press the appropriate button on

the toolbar or control in the Properties tab with his or finger. The following is an example:

LI AF-aK

To change tools orto set properties for the pen, the pen user must press the appropriate button on
the toolbar or control in the Properties tab with the pen. The following is an example:

NOTES
o Ifthe pen user presses a button on the toolbar or sets a property with his or finger instead of
the pen, SMART Notebook software changes the selected tool or property for the touch
user rather than the pen user.

« When both the touch user and the pen user select multiple objects on the screen, the
dashed border of the objects selected by the touch user will be a different color than the
dashed border of the object selected by the pen user.
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Enhancing SMART Notebook
software with add-ons

Installing add-ONS . iiil. 167
UsSiNg add-0NS . 168
Identifying missing add-0ONS . il 169
Disabling and removing add-0ONS ... e 169

Accessing XC Collaboration

Add-ons are extensions to SMART Notebook software created by SMART Technologies and by
third-party software developers.

SMART Notebook software includes the Activity Builder add-on (see Creating a matching lesson
activity on page 111) and the Alignment Tools add-on (see Aligning objects on page 61). You can
install other add-ons from the SMART Exchange website to add specialized features to the
software. In addition, you can manage all installed add-ons using the Add-on Manager.

Installing add-ons

You can search for, browse and install add-ons from the SMART Exchange website.

. To install an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Press Find More.

The SMART Exchange website opens in your web browser.
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3. Ifyou’re new to the SMART Exchange website, press Join for free, and then follow the
on-screen instructions to create an account.

OR

If you have an account, press Sign In, and then follow the on-screen instructions to log on to
the SMART Exchange website with your account.

4. Search orbrowse foran add-on, and then download it to a temporary location on your

computer.
5. Double-click the add-on file.

6. Follow the on-screen instructions to install the add-on.

Using add-ons
Afterinstalling an add-on, you can use the features of that add-on like any other features in
SMART Notebook software.

. To view an add-on

1. Press Add-ons +& to open the list of add-ons.

2. Pressthe add-on’siconto open the add-on.

3. Press to return to the list of add-ons.

. To view an add-on’s version and other information

1. Select Add-ons > Manage Add-ons on the software toolbar
OR
Press @ on the add-on title bar.

The Add-on Manager appears.
2. Pressthe add-on’s name.

3. Press About.
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|ldentifying missing add-ons

If you open a page in a .notebook file that requires an add-on that isn’t installed or is disabled on
your computer, a message appears at the top of the page. Press the message to open the Add-on
Manager. The Add-on Manager identifies which add-on is required. You can then install that add-on
(see Installing add-ons on page 167) or enable it (see Disabling and removing add-ons below).

Disabling and removing add-ons

In some situations, you might want to disable or remove a previously installed add-on.

If you choose to disable an add-on, the add-on no longer appears in SMART Notebook software
but is still installed on your computer. You can subsequently enable the add-on.

If you choose to remove an add-on, the add-on no longer appears in SMART Notebook software
and is removed from your computer.

. To disable an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Pressthe add-on’s name.
3. Press Disable.

TIP

To enable the add-on again, press Enable.

. To remove an add-on
1. Select Add-ons > Manage Add-ons.
The Add-on Manager appears.
2. Pressthe add-on’s name.
3. Press Remove.

NOTE

You're unable to remove the Activity Builder add-on and the Alignment Tools add-on.
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Accessing XC Collaboration

SMART Notebook software includes the basic version of XC Collaboration. The basic version of
XC Collaboration is an add-on by FRIELAND that enables students to text ideas from their mobile
devices to a SMART Notebook page for the entire class to see. You can also access the online
tour to learn how to use XC Collaboration.

IMPORTANT

Go to xc-collaboration.com to purchase a license for the full version of XC Collaboration.

. To access XC Collaboration
1. Press Add-ons 4, and then press XC Collaboration.

2. Press Connect.

. To access the XC Collaboration onlinetour

1. Press Add-ons 4&, and then press XC Collaboration.

2. Press Start tour.

NOTE

You can also access help in the following ways:
o Press ¥ next to the feature you need assistance with.

o Go to xc-collaboration.com/support.
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Chapter 10

Accessing RSS feeds with SMART
Connect

Finding, adding and deleting an RSS feed ... ... .. iiii... 171
Viewing RSS feed content . il

Bookmarking artiCles ... .. 173
Inserting images and video in the drawing area

Using the SMART Connect add-on, you can access the latest articles and receive continuously
updated headlines from your favorite publications.You can add, delete and manage feeds, view
and bookmark articles and insert images and videos from the articles into SMART Notebook
software to share with your class.

. To access SMART Connect
Press Add-ons 4&, and then press SMART Connect.

Finding, adding and deleting an RSS feed

Many publications and media outlets offer RSS feeds for their content. You can search external
websites for the RSS feed URL, and then add that URL to Notebook Connect. You can also delete
RSS feeds.

B 7o add an RSS feed
1. Locate the URL of the RSS feed you want to add.

2. Press Add-ons 4%, and then press SMART Connect.

e =
3. Press Settings “#", and then press Add Feed ﬂ"
A Feed URL box appears.

4. Type the full URL of the RSS feed in the box.
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. To delete an RSS feed

Press Settings =", and then press Delete Feed E"l':"h beside the feed’s URL.

Viewing RSS feed content

Afteryou add an RSS feed, you can access the feed’s content and headlines from the main feed.
You can mark articles as either read or unread, and you can refresh the main feed to ensure you
have access to the latest content.

. To view content from the main feed

1. Press Main Feed ;"“I and then select a feed from the drop-down menu.
A list of article thumbnails appears.
2. Select the headline on a thumbnail to view more details about the article.
3. Select View Article to open the full article.
OR
Select Back to return to the list of article thumbnails.

NOTE

You can change the default software articles openin (see To select the default software for
opening articles on the next page).

. To mark an article as read

Press Main Feed ;ﬂl, and then press & on the article thumbnail.

]
The icon changes to wuu and the article appears gray.

. To mark all articles as read

Press Main Feed .ﬂ, and then press Mark all as read.

]
The icons change to & on all articles and the articles appear gray.
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. To mark an article as unread

- =0
Press Main Feed :i’h, and then press «uu on the article thumbnail.

The icon changes to & and the article’s appearance is restored.

. To refresh the main feed

Press Main Feed .i’h, and then select G

. To select the default software for opening articles

1. Press Settings '1:'*

2. Select Notebook if you want articles to openin SMART Notebook software.

OR

Select Your default Web browser if you want articles to open in your web browser.

Bookmarking articles

You can bookmark articles to view later by adding them to your favorites list. You can also delete

articles from your favorites list.

. To access your favorites list

1. Press Favorites

A list of bookmarked articles appears.

. To add an articleto your favorites list

Press Main Feed .ﬂ, and then press & inthe bottom-right corner of the article thumbnail.

. To delete an article from your favorites list

Press Favorites ,and then press ! in the bottom-right corner of the article thumbnail.
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Inserting images and video in the drawing area

If an article contains an image or a video, you caninsert it in the drawing area of SMART Notebook

software.
. To insert an image or a video in the drawing area
1. Press Add-ons «&, and then press Notebook Connect.

2. Press Main Feed ;ﬂl, and then select a feed from the drop-down menu.

A list of article thumbnails appears.

3. Press R on an article thumbnail to insert the article’s image in the drawing area.

OR

Press ﬂ on an article thumbnail to insert the article’s video in the drawing area.
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This chapter explains how to maintain SMART Notebook software.

Customizing the toolbar

The SMART Notebook software toolbar enables you to select and use a variety of commands and
tools. You can customize the toolbar so that it includes the tools you use most frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You
can also restore the tools’ default settings if you customized and saved the settings using the
Properties tab (see Saving tool settings on page 59).
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. To add or removetoolbar buttons

1.

Click Customize the toolbar a.

OR

Right-click the toolbar.

A dialog box appears.

Press Actions or Tools.

Do the following:

o

To add a button to the toolbar, pressits icon in the dialog box, and then drag it to the
toolbar.

To remove a button from the toolbar, press its icon in the toolbar, and then drag it away
from the toolbar.

To rearrange the buttons, press anicon in the toolbar, and then drag it to a new position
in the toolbar.

NOTES

You can only add, remove and rearrange buttons in the panel of the toolbar you
selected in step 2. For example, if you pressed Actions in step 2, you can only add,
remove and rearrange buttons in the Actions panel.

To span a button across rows, drag and hold it between two columns of buttons.

s I¥

e B T

e

If you’re using a smaller screen resolution, only span one or two buttons across rows to
prevent issues when the toolbar is wider than the SMART Notebook software window.

4. PressDone.

. To restore the default set of toolbar buttons

1. Click Customize the toolbar a.

176

OR

Right-click the toolbar.
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A dialog box appears.

2. Press Restore Default Toolbar.

. To restorethetools’ default settings
1. Click Customize the toolbar a.
OR
Right-click the toolbar.
A dialog box appears.

2. Press Restore Default Tool Properties.

Configuring SMART Notebook software

This section explains how to configure SMART Notebook software.

Setting gesture preferences
You can interact with objects in SMART Notebook software using gestures, including the shake
gesture and the press-and-hold gesture.

Gesture Name Purpose

/ Shake gesture Group two or more objects.

—
_—

/ Press-and-hold gesture Perform a Control-click.
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The shake and press-and-hold gestures are enabled by default. However, you can choose to
disable them if you find that you or your students frequently invoke the gestures by accident.

. To disable the shake gesture
1. Select Notebook > Preferences.
A dialog box appears.
2. Press General.
3. Clearthe Usethe shake gestureto group and ungroup objects check box.

4. Press OK.

. To disable the press-and-hold gesture
1. Select Notebook > Preferences.
A dialog box appears.
2. Press General.
3. Clearthe Press and hold to perform a right-click check box.

4. Press OK.

Setting image optimization preferences

If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open
and run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a
result, your .notebook files’ overall file sizes will be smaller and the files will open and run more
quickly.

. To set image optimization preferences
1. Select Notebook > Preferences.
A dialog box appears.

2. Press Defaults.
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3. Select one of the following options in the Image optimization drop-down list:

o Ask every timel insert a large image to have the option of reducing or not reducing large
pictures’ file sizes when you insert them.

o Never changetheresolution of inserted images to never reduce large pictures’ file sizes
when you insert them.

o Always change image resolution to optimize file size to always reduce large pictures’ file
sizes when you insert them.

4. Press OK.
Manually reducing the size of large pictures
If you selected Ask every timel insert a large image in the Image Optimization drop-down list, you

can manually reduce the size of large pictures when you insert those pictures in your file or
afterwards.

. To reduce the size of a large picture when inserting it in a file
1. Insert the picture as described in Inserting pictures on page 80.
After you press Open, the Image Optimization dialog box appears.
2. Press Optimize to reduce the picture’s file size.
OR
Press Keep Resolution to not reduce the picture’s file size.

NOTES

o Whenyou insert a BMP file, SMART Notebook software internally converts the file to
PNG format. This conversion reduces the size of the file. As a result, you might not
need to export an optimized version of the .notebook file (see Exporting optimized
files on the next page) even if the BMP file is over 1 MB in size.

o SMART Notebook software automatically reduces the file size of pictures over 5 MB or
5 megapixels regardless of which option you choose.

. To reduce the size of a large picture after inserting it in a file
1. Select the picture.
2. Pressthe picture’s menu arrow, and then select Image Optimization.
The Image Optimization dialog box appears.

3. Click Optimize.
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Exporting optimized files
If you have existing files that contain large pictures or if you chose Never change the resolution of

inserted images in the Image Optimization drop-down list, you can export optimized versions of
your files that contain reduced pictures. This is particularly useful when you need to present a
.notebook file on an older or less powerful computer.

. To export an optimized file
1. Select File > Export As > Optimized SMART Notebook File.
A dialog box appears.
2. Browse to where you want to save the new file.
3. Type a name for the file in the Save As box.

4. Press Save.

Setting default background color preferences
By default, new pages added to your file have a default white background color. You can change
the default background color.

NOTE

This setting only affects new pages, and will be overridden by any applied Themes.

. To changethe default background color
1. Select Notebook > Preferences.
A dialog box appears.
2. Press Defaults.
3. Select Change Color, and then select a color.

4. Press OK.
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Setting measurementtool preferences
By default, the ruler, protractor and Geodreieck protractorin SMART Notebook software are blue

and display best with light-colored backgrounds.

@'t

You can change these measurement tools’ color to yellow if you want to use them with dark-

colored backgrounds.

NOTE
Completing the following procedure affects the appearance of measurement tools in .notebook
files when viewed on your copy of SMART Notebook software only. If you open the same
.notebook files on another copy of SMART Notebook software, the measurement tools could

display in a different color.

. To change the measurement tools’ color
1. Select Notebook > Preferences.
A dialog box appears.

2. Press Defaults.
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3. SelectBluetint (recommended for light backgrounds) in the Measurement tool color

drop-down list to set the measurement tools’ color to blue.

OR

Select Yellow tint (recommended for dark backgrounds) in the Measurement tool color
drop-down list to set the measurement tools’ color to yellow.

4. Press OK.

Setting table cell padding preferences
SMART Notebook 11 software adds cell padding to tables.

o A A

Table before upgrading to Table after upgrading to
SMART Notebook 11 software SMART Notebook 11 software
(without cell padding) (with cell padding)

Complete the following procedure to remove cell padding from tables. This is particularly useful if
you created tables prior to upgrading to SMART Notebook 11 software and intended the tables’
contents to display without cell padding.

NOTE

Completing the following procedure affects the appearance of tables in .notebook files when

viewed on your copy of SMART Notebook software only. If you open the same .notebook files
on another copy of SMART Notebook software, the tables display with cell padding (assuming

the procedure hasn’t been completed on that copy of SMART Notebook software).

. To remove cell padding from tables

1.

N

> w
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Select Notebook > Preferences.

A dialog box appears.

Press Defaults.

Clear the Add cell padding to table cells check box.
Press OK.

Close and restart SMART Notebook software.

New and existing tables in your .notebook files display without cell padding.
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Setting the language

You can set the language for the SMART applications installed on your computer using the
international system preferences.

NOTE

This procedure may vary depending on your version of Mac OS X operating system software.

. To set thelanguage

1.

Select @ > System Preferences.

The System Preferences window appears.

Press International.

Press Language.

Drag the appropriate language to the top of the Languages list.

NOTE

The SMART applications installed on your computer may not support all languages in the
Languages list. The system administrator’s guide for each SMART application lists the
supported languages.

Close the System Preferences window.

Removing SMART software

SMART Support might ask you to remove existing versions of SMART software before you install
new versions. You can do this using the SMART Uninstaller.

183
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. To remove SMART software
1. InFinder, browse to and double-click Applications/SMART Technologies/SMART Uninstaller.

2. Selectthe software you want to remove.

NOTES

o Some SMART software is dependent on other SMART software. For example, if you
select SMART Notebook, SMART Uninstaller removes SMART Response software
automatically because SMART Response software is dependent on SMART Notebook
software.

o SMART Uninstaller automatically removes any supporting software that is no longer
being used. If you choose to remove all SMART software, SMART Uninstaller
automatically removes all supporting software, including itself.

TIPS

o To select more than one software application, hold down SHIFT or COMMAND while
selecting the software applications.

o To select all software applications, press Select All.

3. Press Remove, and then press OK.
4. If prompted, enter a user name and password with administrator privileges, and then press OK.
SMART Uninstaller removes the selected software.

5. Close SMART Uninstaller when done.

Updating and activating SMART software

After you install SMART software, you need to activate it. After you activate the software, you need
to install updates from SMART.

IMPORTANT

To update and activate SMART software, you need to be connected to the Internet.

Updating SMART software

SMART periodically releases updates to its software and firmware products. (Firmware is software
installed in hardware products like the SMART Board interactive whiteboard.) You can use
SMART Product Update (SPU) to check for and install these updates.
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Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can

view installed versions and download and install updates as documented in this section. In

Dashboard mode, you can only view installed versions.

. To check for updates automatically

1.

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.

Select the Check for updates automatically check box, and then type the number of days (up
to 60) between SPU checks.

Close the SMART Product Update window.

If an update is available the next time SPU checks, the SMART Product Update window
appears automatically and the Update button of the affected product is enabled.

. To check for updates manually

1.

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
Press Check Now.
If an update is available for a product, its Update button is enabled.

If an update is available, install it by following the next procedure.

. To install an update

1.

2.

185

Openthe SMART Product Update window as described in the previous procedures.
Press the product’s row.

Product details appear. These product details include the installed version’s number and the
update’s number, date and download size (if an update is available).

TIP

Press View release notes to view a summary of the changes in the update and the computer
requirements for the update.

Press Update.
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4. Follow the on-screen instructions to download and install the update.

IMPORTANT

To install updates, you must have full administrator access.

. To disable automatic checking for updates

1. InFinder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.
The SMART Product Update window appears.

2. Clearthe Check for updates automatically check box.

IMPORTANT

SMART recommends that you do not clear this check box.

Activating SMART software

Typically, you activate SMART software after installing it. However, in some situations, you activate
the software later. For example, you could be evaluating the software before deciding to purchase
it.

NOTES

o Asofversion11.1, you don’t need to activate SMART Notebook software or
SMART Product Drivers. SMART provides you with the right to use this software when you
purchase a SMART interactive product.

o Ifyouwantto use SMART Notebook software with a device that isn’t a SMART interactive
product, you must purchase a product key.

Purchasing a product key
Forsome SMART products, you must purchase a product key from your authorized SMART reseller

(smarttech.com/wheretobuy).

TIP

If you lose your product key, go to smarttech.com/findproductkey.

Activating SMART software with a product key
After obtaining a product key, you can activate SMART software.
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. To activate SMART software

1.

3.

4.

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
Press Activate or Manage for the software you want to activate.
The SMART Software Activation window appears.

NOTE

The value in the Status column indicates the status for each product:

Value Description

Installed The software is installed.

Activated The software is installed and activated with a perpetual or maintenance
license.

Subscription The software is installed and activated with a subscription license. The
number in parentheses indicates the days remaining in the subscription
period.

Expiring The software is installed but not yet activated. The number in parentheses
indicates the days remaining in the evaluation period.

Expired The software is installed but not yet activated. The evaluation period is
over. You’re unable to use the software until you activate it.

Unknown The software’s status is unknown.

Press Add.

Follow the on-screen instructions to activate the software using the product key.

. To view product keys

1.

187

In Finder, browse to and double-click Applications/SMART Technologies/SMART
Tools/SMART Product Update.

The SMART Product Update window appears.
Select Tools > View Product Keys.

The Product Keys dialog box appears.
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3. Press OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s
name in the SMART Product Update window, and then pressing View product key.

Sending feedback to SMART

When you start SMART software for the first time, a dialog box could appear asking whether you
want to join the SMART Customer Experience Program. If you choose to join the program, the
software sends information to SMART that helps us improve the software for future releases. After
starting the software for the first time, you can enable or disable this feature through the Help

menu.
You can also send feature request e-mails to SMART.

. To enable the Customer Experience Program tracking feature

Select Notebook > Customer Experience Program > Feedback tracking ON.

. To disable the Customer Experience Program tracking feature

Select Notebook > Customer Experience Program > Feedback tracking OFF.

. To send a feature request e-mail
1. Select Notebook > Submit Feature Request.
A new e-mail message appears in your default e-mail program.

2. Type yourrequestin the new e-mail message, and then press Send.

188 smarttech.com/kb/170656



Chapter 12

Troubleshooting SMART Notebook
software

Troubleshooting files
Troubleshooting the SMART Notebook software window and toolbar ... .. ... ... .. ... ........ 189

Troubleshooting digital INK ... 190
Troubleshooting O TS .. e . 191
Troubleshooting gestures ...l 193

This chapter explains how to troubleshoot issues with SMART Notebook software.

Troubleshooting files

Issue

Recommendation

Your file contains large pictures and runs slowly
when you openitin SMART Notebook
software.

Export an optimized version of the file (see
Setting image optimization preferences on
page 178).

Troubleshooting the SMART Notebook software

window and toolbar

Issue

Recommendation

When using SMART Notebook software on an
interactive product, you or your students can’t
reach the toolbar.

Press Movetoolbar to top/bottom of window

I to move the toolbar from the top of the
window to the bottom.

g TIP

If you have a height-adjustable wall mount,
you can also adjust the height of your
interactive whiteboard or display so that
students can reach it.
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Issue

Recommendation

Toolbar buttons described in this
documentation don’t appear on the toolbar.

If a down arrow v appears on the right side of
the toolbar, press it to display additional
toolbar buttons.

If your desired button doesn’'t appear when you
click the down arrow v, you or another user
might have removed the button (see
Customizing the toolbar on page 175).

Don’t span more than a few buttons across
rows to prevent the toolbar from being wider
than the SMART Notebook software window.

There isn’t enough room on your interactive
product to display the contents of a page.

Press View Screens Eﬂ, and then select Full
Screen to display the page in Full Screen
mode.

OR

Select the Auto-hide check box to hide the
tabs when not in use.

The Page Sorter, Gallery, Attachments,
Properties and other tabs disappear whenever
you press outside of the tabs.

Press one of the tab’s icons to display it, and
then clear the Auto-hide check box.

Two users are creating or manipulating objects
in SMART Notebook software on a

SMART Board 800 series interactive
whiteboard. One user is using his or her finger.
The other user is using a pen from the pen tray.

When the user using the pen presses a button
in the toolbar, the selected tool or option
changes for the user using his or her finger
instead.

The user using the pen must press buttons in
the toolbar with the pen, not with his or her
finger.

For more information, see Enabling two people
to use a SMART Board 800 series

interactive whiteboard on page 165.

Troubleshooting digital ink

Issue

Recommendation

You want your handwriting to appear more
smooth and natural in SMART Notebook
software.

Use the Calligraphic pen type rather than the
Standard pentype (see Writing or drawing
digital ink on page 30).
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Troubleshooting objects

Issue

Recommendation

When you create a .notebook file on one
computer and then open it on another
computer, the objects in the file appear
differently.

There are several possible causes. The
following are the most common:
o Youused afont that’s installed on one
computer but not on the other.
o Thetwo computers have different
operating systems.
« Thetwo computers have different
versions of SMART Notebook software.

You want to move, resize or otherwise change
an object, but when you do so, you also move,
resize or otherwise change other objects.

The objects are grouped. Any changes you
make to one object affect the other objects.

Select the objects, and then select Format >
Group > Ungroup to ungroup them. You can
then move, resize or otherwise change the
individual objects.

For more information, see Grouping objects on
page 71.

You want to move, resize or otherwise change

an object but can’t. A lock icon Eﬂ appears
instead of a menu arrow when you select the
object.

The objectis locked, which prevents you from
making changes to it. To unlock the object,
selectit, pressits lock icon E_u and then select
Unlock.

For more information, see Locking objects on
page 104.
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Issue

Recommendation

One object on a page covers another:

>

You want to change this so that the second
object covers the first:

Q

As you create objects, newer objects cover
older objects automatically if the objects are in
the same position on the page.

You can change the order of objects. For more
information, see Rearranging stacked objects
on page 63.

When you fill an object with a picture that is
larger than the object, the picture is cut off:

E

Conversely, whenyou fill an object with a
picture that is smaller than the object, the
picture is tiled:

When filling an object with a picture, select
Scaleimageto fit to resize the picture to fit the
object:

For more information, see Changing objects’
properties on page 56.
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Troubleshooting gestures

Issue

Recommendation

The multitouch gestures described in this
guide aren’t working in SMART Notebook
software.

Ensure that your interactive product supports
multitouch gestures and that multitouch
gestures are enabled.
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backgrounds 107
BMP files 17, 80,179
bold text 39
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C

Calligraphic pentype 30
cell padding 182
CFF files 18, 85
check marks 33
circles 33,35
cloning
objects 66
pages 23
compasses 160
content
inserting in .notebook files 75
organizing 93
sharing with otherteachers 94
CPUs 149
Crayon pentype 30
Creative pentype 31,98
cropping
images 64
crosses 33
Customer Experience Program 188

D

diamonds 33
digital ink
about 30
converting to text 37,137-138
erasing 32
troubleshooting 190
writing or drawing 30
document cameras 80
downloads 84
drop cap 39
Dual-User mode 165
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Dual Page view 127 G
E Gallery
adding themesto 110
encoders 84 adding your contentto 91
eraser 32 applying backgrounds and themes from 109
Essentials for Educators See Gallery exporting content from 94
Essentials finding and working with content from 76
exports 17, 94 importing contentto 94
organizing your contentin 93
F Gallery Essentials 76
Gallery Sampler See Lesson Activity
Examples
fading objects 133, 141 xamp
. Geodreieck protractors 158
feature request e-mails 188 GeoGeb
feedback 188 e? ; a working with contert from 78
ffmpegX 84 inding and working with content from
) gestures
files bout 12
abo
attaching to .notebook files 89 .u
) setting preferences for 177
creating 15 .
. . . troubleshooting 193
cutting, copying, and pasting content
; 85 types of
displ 'rom' Dual-U de 165 flick €0
d!splay!ng fn Dual-pserm.o e127 panning 122
dfsplayfng !n FUITS age VI(_EW 193 pinchto zoom 122
d!splayfng !n Tu creentvI;ewk . rotate 70
isp aylfwg |n12ransparen ackgroun scale 67
f"e":7 ° shake 72,177
faxport!ng swipe 21
:f“lf‘o”'”g i_s o GIF files 80
n In_g to 105 Jects GPU acceleration 149
o'?ef"”919 for SMART Recorder 149
printing graphics See pictures
reducing size of 178
o 16 groups
saving object 71,191
troubleshooting 189
pages 25

Flash files See Adobe Flash Player
compatible files H

Flash video files See Adobe Flash video
files

footers 18-19

freehand objects See digital ink

Full Screen view 123

handouts 19

handwriting, conversion to text of 37,137-138
headers 18-19

heptagons 34
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hexagons 33-34
highlighter 30
HTML files 17

images See pictures

imports 85, 94

Interactive Whiteboard Common File
Format 18, 85

Internet browsers 87

invisible areas See transparent areas

italicized text 39

JPEG files 17,80

L

languages 37,137-138,183
Lesson Activity Examples 76
Lesson Activity Toolkit 76
lines 35
links
adding to objects 100, 140
showing 128
Linux operating systems 16
locked objects 104, 191

M

Mac OS X operating system software 16

Magic pentool 31
Magic Pentool 133
magnification 121,134
math editor 85
mathematical symbols 40
measurement tools

about 154

setting preferences for 181
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types of

compass 160
Geodreieck protractor 158
protractor 156
rulers 154

menu arrows 54

MOQV files 84

MP3 files See sound files

MP4 files 84

MPEG files 84

multimedia files 81

multiple interactive products 128

music files See sound files

My Content category 93, 95, See
also Team Content categories

N

names
of files 16,180
of page groups 25
of pages 24
.notebook file format 16
Notebook software See SMART
Notebook

O

objects
adding links to 100, 140
adding to tables 45
adding to the Gallery 91
aligning 61
animating 104
clearing all from a page 162
cloning 66
cropping 64
cutting, copying and pasting 63
deleting 73
erasing 32
fading 133,141
flipping 71
grouping 71
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locking 104
moving 60
moving to other pages 61
rearranging 63
resizing 66
resizing text 40
rotating 69
selecting 54
setting fill and line style for 56
troubleshooting 191
octagons 34
online resources 79
ovals 35

P

padding 182
page numbers 18-19
pages
adding to the Gallery 92
clearing 162
cloning 23
creating 22
deleting 26
displaying 21
displaying in Dual-User mode 165
displaying in Dual Page view 127
displaying in Full Screen view 123
displaying in Transparent Background
view 125
extending 23
grouping 25
hiding with Screen Shades 131
linking to objects 100
moving objects between 61
panning 122
pinning 127
printing 19
rearranging 25
recording 106,129
renaming 24
setting backgrounds for 107
zooming in and out 121
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Paint Brush pentype 31
panning 122
parallelograms 33
PDF files
exporting 18
pens
types of
Calligraphic 30
Crayon 30
Creative 31,98
Highlighter 30
Magic 31,133
Paint Brush 31
Shape Recognition 31,35
Standard 30
Text 31
pentagons 33-34
performance, improving
disabling hardware acceleration 149
for SMART Recorder
disabling hardware acceleration 149
reducing screen resolution 152
reducing screen resolution 152
photographs See pictures
pictures
about 80
creating transparent areas in 81
exporting filesto 17
inserting from a SMART Document
Camera 80
inserting from files 80
reducing file sizes of 178
PNG files 17,80
polygons 34
PowerPoint 44
preferences
gestures 177
image optimization 178
measurement tools 181
table cell padding 182
Preferences
new page default color 180
printers 19
product keys 186
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protractors 156 SMART Product Update 184

proxy servers 88 SMART Recorder
about 150

Q adding watermarks 144
changing file location 146

QuickTime files See MOV files changing video and audio quality 147
changing video format 148

R hiding 150

recording 150
sharing recordings 153
starting 153
SMART Uninstaller 183
sound files 102,129
spell checker 41
spotlight 136
squares 33-35
stacks of objects 63
S straight lines 35
SWF files See Adobe Flash Player

rectangles 33,35
regular polygons 34
resize handle 67

RSS feed 173

RSS feeds 171-172,174
rulers 154

screen resolutions 152 compatible files
Screen Shades 131-132
set squares See Geodreieck protractors T
Shape Recognition Pen tool 31,35
shapes T-squares See Geodreieck protractors
about 33
) thihe R \ar Pol tables
creating with the Regular Polygons about 43
. tooI§ 34 N adding cell shadesto 132
creating with the Shape Recognition adding columns, rows or cells to 50
Pentool 35

adding objectsto 45

changing properties for 47
creating 43

moving 47

removing 52

removing cell padding from 182

removing cell shades from 132
SMART Board D600 series interactive removing columns, rows or cells from 50

whiteboards 165 selecting 46
SMART Board Tools 3 splitting or merging cells in 51
SMART Document Cameras 80
SMART Exchange 79, 96,167
SMART Ink text
about 2

creating with the Shapes tool 33
shortcuts See aliases
Single-User mode 165
SMART Blocks 142
SMART Board 800 series interactive
whiteboards 165

Team Content categories See also My
Content category

checking spelling of 41

SMART Notebook 2 converting handwriting to 37, 137-138
SMART Product Drivers 2
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cutting 42
editing 38
including mathematical symbolsin 40
resizing 40
typing 36
Text pentype 31
themes
applying 109
creating 110
thumbnails
in printouts 19
inthe Page Sorter 21
TIFF files 17
tool change notifications 11
toolbars
Full Screen 124
SMART Notebook 175,189
Transparent Background 125
transparent areas 81
Transparent Background view 125
trapezoids 33
triangles 33-35
troubleshooting
digital ink 190
files 189
gestures 193
objects 191
SMART Notebook software window
and toolbar 189

U

underlined text 39
updates 184

Vv

video encoders 84

videos 83
recording 150

volume 129
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W

watermarks 144

WAV files 84

web browsers See Internet browsers
web pages 17, 90, 100

widgets 79

Windows Media files 84,148
Windows operating systems 16
Word 44

XBK files 15

Z

zooming in and out 121,134
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